Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнение данных из таблиц, использую выпадающие списки. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение данных из таблиц, использую выпадающие списки. (Формулы/Formulas)
Заполнение данных из таблиц, использую выпадающие списки.
Chelovekov Дата: Пятница, 05.08.2022, 13:34 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 224
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте, Уважаемые форумчане.
Прошу Вас решить, задачу. Есть две таблицы, в одной содержатся данные, другая заполняется данными, согласно выбора, из таблицы с данными, использую выпадающие списки. Пример прилагаю.
К сообщению приложен файл: 4587600.xlsx(11.2 Kb)
 
Ответить
СообщениеЗдравствуйте, Уважаемые форумчане.
Прошу Вас решить, задачу. Есть две таблицы, в одной содержатся данные, другая заполняется данными, согласно выбора, из таблицы с данными, использую выпадающие списки. Пример прилагаю.

Автор - Chelovekov
Дата добавления - 05.08.2022 в 13:34
_Boroda_ Дата: Пятница, 05.08.2022, 13:57 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16499
Репутация: 6422 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
команда - это К1, К2 или любая из них?


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщениекоманда - это К1, К2 или любая из них?

Автор - _Boroda_
Дата добавления - 05.08.2022 в 13:57
Chelovekov Дата: Пятница, 05.08.2022, 14:00 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 224
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Команда 1
 
Ответить
СообщениеКоманда 1

Автор - Chelovekov
Дата добавления - 05.08.2022 в 14:00
_Boroda_ Дата: Пятница, 05.08.2022, 14:09 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16499
Репутация: 6422 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=СУММЕСЛИМН(Данные!E2:E99;Данные!$B2:$B99;$B1;Данные!$C2:$C99;$E1)
К сообщению приложен файл: 4587600_1.xlsx(11.8 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
=СУММЕСЛИМН(Данные!E2:E99;Данные!$B2:$B99;$B1;Данные!$C2:$C99;$E1)

Автор - _Boroda_
Дата добавления - 05.08.2022 в 14:09
Chelovekov Дата: Пятница, 05.08.2022, 14:12 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 224
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
А можно сделать и с взаимосвязанными списками, что бы выбирать Лигу, далее команду и потом данные заполняются в таблицу.
Заранее благодарен.
 
Ответить
СообщениеА можно сделать и с взаимосвязанными списками, что бы выбирать Лигу, далее команду и потом данные заполняются в таблицу.
Заранее благодарен.

Автор - Chelovekov
Дата добавления - 05.08.2022 в 14:12
_Boroda_ Дата: Пятница, 05.08.2022, 14:42 | Сообщение № 6
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16499
Репутация: 6422 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Можно. Но в отдельной теме и с приложенными списками


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеМожно. Но в отдельной теме и с приложенными списками

Автор - _Boroda_
Дата добавления - 05.08.2022 в 14:42
Chelovekov Дата: Пятница, 05.08.2022, 14:51 | Сообщение № 7
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 224
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо, создаю.
 
Ответить
СообщениеСпасибо, создаю.

Автор - Chelovekov
Дата добавления - 05.08.2022 в 14:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение данных из таблиц, использую выпадающие списки. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!