Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сокращение формулы ЕПУСТО - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сокращение формулы ЕПУСТО (Формулы/Formulas)
Сокращение формулы ЕПУСТО
astashov_michail@tutby Дата: Четверг, 18.08.2022, 11:44 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 20% ±

Здравствуйте. Можно ли как-то уменьшить формулу в части «епусто», при том что возможно добавление или уменьшение количества переменных по столбцу А, Excel - 2016.
Код
=ЕСЛИ(ИЛИ(ЕПУСТО(A16);ЕПУСТО(A22);ЕПУСТО(A27);ЕПУСТО(A33);ЕПУСТО(A40);ЕПУСТО(A45);ЕПУСТО(A53);ЕПУСТО(A59);ЕПУСТО(A66);ЕПУСТО(A73);ЕПУСТО(A80);ЕПУСТО(A87);ЕПУСТО(A94);ЕПУСТО(A100);ЕПУСТО(A107);ЕПУСТО(A113);ЕПУСТО(A120);ЕПУСТО(A126);ЕПУСТО(A132);ЕПУСТО(A138);ЕПУСТО(A143);ЕПУСТО(A149);ЕПУСТО(A155);ЕПУСТО(A161);ЕПУСТО(A168);ЕПУСТО(A174);ЕПУСТО(A180);ЕПУСТО(A190);ЕПУСТО(A196);ЕПУСТО(A206);ЕПУСТО(A212);ЕПУСТО(A218);ЕПУСТО(A224);ЕПУСТО(A234);ЕПУСТО(A240);ЕПУСТО(A247);ЕПУСТО(A253);ЕПУСТО(A261);ЕПУСТО(A268);ЕПУСТО(A275);ЕПУСТО(A280);ЕПУСТО(A285);ЕПУСТО(A292);ЕПУСТО(A299);ЕПУСТО(A305);ЕПУСТО(A310);ЕПУСТО(A316);ЕПУСТО(A323);ЕПУСТО(A329);ЕПУСТО(A334);ЕПУСТО(A346);ЕПУСТО(A358);ЕПУСТО(A367);ЕПУСТО(A373);ЕПУСТО(A340);ЕПУСТО(A380);ЕПУСТО(A386);ЕПУСТО(A403);ЕПУСТО(A403);ЕПУСТО(A423));
"Результат 5";
" Результат 6")


Сообщение отредактировал Serge_007 - Четверг, 18.08.2022, 11:52
 
Ответить
СообщениеЗдравствуйте. Можно ли как-то уменьшить формулу в части «епусто», при том что возможно добавление или уменьшение количества переменных по столбцу А, Excel - 2016.
Код
=ЕСЛИ(ИЛИ(ЕПУСТО(A16);ЕПУСТО(A22);ЕПУСТО(A27);ЕПУСТО(A33);ЕПУСТО(A40);ЕПУСТО(A45);ЕПУСТО(A53);ЕПУСТО(A59);ЕПУСТО(A66);ЕПУСТО(A73);ЕПУСТО(A80);ЕПУСТО(A87);ЕПУСТО(A94);ЕПУСТО(A100);ЕПУСТО(A107);ЕПУСТО(A113);ЕПУСТО(A120);ЕПУСТО(A126);ЕПУСТО(A132);ЕПУСТО(A138);ЕПУСТО(A143);ЕПУСТО(A149);ЕПУСТО(A155);ЕПУСТО(A161);ЕПУСТО(A168);ЕПУСТО(A174);ЕПУСТО(A180);ЕПУСТО(A190);ЕПУСТО(A196);ЕПУСТО(A206);ЕПУСТО(A212);ЕПУСТО(A218);ЕПУСТО(A224);ЕПУСТО(A234);ЕПУСТО(A240);ЕПУСТО(A247);ЕПУСТО(A253);ЕПУСТО(A261);ЕПУСТО(A268);ЕПУСТО(A275);ЕПУСТО(A280);ЕПУСТО(A285);ЕПУСТО(A292);ЕПУСТО(A299);ЕПУСТО(A305);ЕПУСТО(A310);ЕПУСТО(A316);ЕПУСТО(A323);ЕПУСТО(A329);ЕПУСТО(A334);ЕПУСТО(A346);ЕПУСТО(A358);ЕПУСТО(A367);ЕПУСТО(A373);ЕПУСТО(A340);ЕПУСТО(A380);ЕПУСТО(A386);ЕПУСТО(A403);ЕПУСТО(A403);ЕПУСТО(A423));
"Результат 5";
" Результат 6")

Автор - astashov_michail@tutby
Дата добавления - 18.08.2022 в 11:44
_Boroda_ Дата: Четверг, 18.08.2022, 11:54 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16363
Репутация: 6352 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Файл покажите


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеФайл покажите

Автор - _Boroda_
Дата добавления - 18.08.2022 в 11:54
Serge_007 Дата: Четверг, 18.08.2022, 12:01 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 15415
Репутация: 2537 ±
Замечаний: ±

Excel 2016
Цитата astashov_michail@tutby, 18.08.2022 в 11:44, в сообщении № 1 ()
уменьшить формулу в части «епусто»
Для чисел:
Код
=ЕСЛИ(СУММ(A16*A22*A27*A33*A40*A45*A53*A59*A66*A73*A80*A87*A94*A100*A107*A113*A120*A126*A132*A138*A143*A149*A155*A161*A168*A174*A180*A190*A196*A206*A212*A218*A224*A234*A240*A247*A253*A261*A268*A275*A280*A285*A292*A299*A305*A310*A316*A323*A329*A334*A346*A358*A367*A373*A340*A380*A386*A403*A403*A423)=0;"Результат 6";"Результат5")


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Цитата astashov_michail@tutby, 18.08.2022 в 11:44, в сообщении № 1 ()
уменьшить формулу в части «епусто»
Для чисел:
Код
=ЕСЛИ(СУММ(A16*A22*A27*A33*A40*A45*A53*A59*A66*A73*A80*A87*A94*A100*A107*A113*A120*A126*A132*A138*A143*A149*A155*A161*A168*A174*A180*A190*A196*A206*A212*A218*A224*A234*A240*A247*A253*A261*A268*A275*A280*A285*A292*A299*A305*A310*A316*A323*A329*A334*A346*A358*A367*A373*A340*A380*A386*A403*A403*A423)=0;"Результат 6";"Результат5")

Автор - Serge_007
Дата добавления - 18.08.2022 в 12:01
Gustav Дата: Четверг, 18.08.2022, 12:16 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2138
Репутация: 840 ±
Замечаний: 0% ±

начинал с Excel 4.0, видел 2.1
Для чисел:

Для текста :)
Код
=ЕСЛИ((A16="")+(A22="")+(A27="")+(A33="")+(A40="")+(A45="")+(A53="")+(A59="")+(A66="")+(A73="")+(A80="")+(A87="")+(A94="")+(A100="")+(A107="")+(A113="")+(A120="")+(A126="")+(A132="")+(A138="")+(A143="")+(A149="")+(A155="")+(A161="")+(A168="")+(A174="")+(A180="")+(A190="")+(A196="")+(A206="")+(A212="")+(A218="")+(A224="")+(A234="")+(A240="")+(A247="")+(A253="")+(A261="")+(A268="")+(A275="")+(A280="")+(A285="")+(A292="")+(A299="")+(A305="")+(A310="")+(A316="")+(A323="")+(A329="")+(A334="")+(A346="")+(A358="")+(A367="")+(A373="")+(A340="")+(A380="")+(A386="")+(A403="")+(A403="")+(A423="");"Результат 5";" Результат 6")


Мой tip box - яд 41001663842605
 
Ответить
Сообщение
Для чисел:

Для текста :)
Код
=ЕСЛИ((A16="")+(A22="")+(A27="")+(A33="")+(A40="")+(A45="")+(A53="")+(A59="")+(A66="")+(A73="")+(A80="")+(A87="")+(A94="")+(A100="")+(A107="")+(A113="")+(A120="")+(A126="")+(A132="")+(A138="")+(A143="")+(A149="")+(A155="")+(A161="")+(A168="")+(A174="")+(A180="")+(A190="")+(A196="")+(A206="")+(A212="")+(A218="")+(A224="")+(A234="")+(A240="")+(A247="")+(A253="")+(A261="")+(A268="")+(A275="")+(A280="")+(A285="")+(A292="")+(A299="")+(A305="")+(A310="")+(A316="")+(A323="")+(A329="")+(A334="")+(A346="")+(A358="")+(A367="")+(A373="")+(A340="")+(A380="")+(A386="")+(A403="")+(A403="")+(A423="");"Результат 5";" Результат 6")

Автор - Gustav
Дата добавления - 18.08.2022 в 12:16
astashov_michail@tutby Дата: Четверг, 18.08.2022, 12:22 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 20% ±

_Boroda_,
К сообщению приложен файл: 6137276.xlsx(21.7 Kb)
 
Ответить
Сообщение_Boroda_,

Автор - astashov_michail@tutby
Дата добавления - 18.08.2022 в 12:22
_Boroda_ Дата: Четверг, 18.08.2022, 12:29 | Сообщение № 6
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16363
Репутация: 6352 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Ахренеть! Великолепный пример! Логику определения ячеек из него на раз понять можно.
Ну, тогда пользуйтесь тем, что выше :D

И не забудьте перепроверить несколько раз, особенно после 400-й строки


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеАхренеть! Великолепный пример! Логику определения ячеек из него на раз понять можно.
Ну, тогда пользуйтесь тем, что выше :D

И не забудьте перепроверить несколько раз, особенно после 400-й строки

Автор - _Boroda_
Дата добавления - 18.08.2022 в 12:29
Gustav Дата: Четверг, 18.08.2022, 13:15 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 2138
Репутация: 840 ±
Замечаний: 0% ±

начинал с Excel 4.0, видел 2.1
Да, с логикой непонятки. Если в других ячейках диапазона A16:A423, кроме перечисленных, никогда не предполагается ввод значений, то можно какую-то такую примитивную проверку первого уровня попробовать:
Код
=ЕСЛИ(И(СЧЁТЗ(A16:A423)=60; СЧИТАТЬПУСТОТЫ(A16:A423)=348); "Результат 6"; " Результат 5")


[p.s.]Или более изощренную формулу массива, также предполагающую НЕввод значений в неконтролируемые ячейки и опирающуюся на контрольные суммы номеров строк контролируемых и неконтролируемых ячеек диапазона A16:A423:[/p.s.]
Код
=ЕСЛИ(И(СУММ(СТРОКА(A16:A423)*НЕ(ЕПУСТО(A16:A423)))=12531; СУММ(СТРОКА(A16:A423)*ЕПУСТО(A16:A423))=77025); "Результат 6"; " Результат 5")

Повторяю, это формула массива, т.е. Ctrl+Shift+Enter. "Повалить" её, т.е. создать искусственно неправильную ситуацию, возвращающую, тем не менее, "Результат 6", в отличие от первой формулы уже не так просто.


Мой tip box - яд 41001663842605

Сообщение отредактировал Gustav - Четверг, 18.08.2022, 14:15
 
Ответить
СообщениеДа, с логикой непонятки. Если в других ячейках диапазона A16:A423, кроме перечисленных, никогда не предполагается ввод значений, то можно какую-то такую примитивную проверку первого уровня попробовать:
Код
=ЕСЛИ(И(СЧЁТЗ(A16:A423)=60; СЧИТАТЬПУСТОТЫ(A16:A423)=348); "Результат 6"; " Результат 5")


[p.s.]Или более изощренную формулу массива, также предполагающую НЕввод значений в неконтролируемые ячейки и опирающуюся на контрольные суммы номеров строк контролируемых и неконтролируемых ячеек диапазона A16:A423:[/p.s.]
Код
=ЕСЛИ(И(СУММ(СТРОКА(A16:A423)*НЕ(ЕПУСТО(A16:A423)))=12531; СУММ(СТРОКА(A16:A423)*ЕПУСТО(A16:A423))=77025); "Результат 6"; " Результат 5")

Повторяю, это формула массива, т.е. Ctrl+Shift+Enter. "Повалить" её, т.е. создать искусственно неправильную ситуацию, возвращающую, тем не менее, "Результат 6", в отличие от первой формулы уже не так просто.

Автор - Gustav
Дата добавления - 18.08.2022 в 13:15
scriptapplications Дата: Четверг, 18.08.2022, 13:59 | Сообщение № 8
Группа: Пользователи
Ранг: Участник
Сообщений: 58
Репутация: 9 ±
Замечаний: 0% ±

astashov_michail@tutby, вместо ЕПУСТО используйте СЧЁТЗ со списком ячеек.
Всего 60 ячеек, попробуйте так:
Код
=ЕСЛИ(СЧЁТЗ(A16;A22;A27;A33;A40;A45;A53;A59;A66;A73;A80;A87;A94;A100;A107;A113;A120;A126;A132;A138;A143;A149;A155;A161;A168;A174;A180;A190;A196;A206;A212;A218;A224;A234;A240;A247;A253;A261;A268;A275;A280;A285;A292;A299;A305;A310;A316;A323;A329;A334;A346;A358;A367;A373;A340;A380;A386;A403;A403;A423)=60;"Результат 6";"Результат 5")

При изменении количества проверяемых ячеек "=60" надо изменить на указанное в формуле количество.
Или так
Код
=ЕСЛИ(СЧЁТЗ(A16;A22;A27;A33;A40;A45;A53;A59;A66;A73;A80;A87;A94;A100;A107;A113;A120;A126;A132;A138;A143;A149;A155;A161;A168;A174;A180;A190;A196;A206;A212;A218;A224;A234;A240;A247;A253;A261;A268;A275;A280;A285;A292;A299;A305;A310;A316;A323;A329;A334;A346;A358;A367;A373;A340;A380;A386;A403;A403;A423)<>60;"Результат 5";"Результат 6")

При изменении количества проверяемых ячеек "<>60" надо изменить на указанное в формуле количество.
Работает с любыми значениями ячеек.


Сообщение отредактировал scriptapplications - Четверг, 18.08.2022, 14:14
 
Ответить
Сообщениеastashov_michail@tutby, вместо ЕПУСТО используйте СЧЁТЗ со списком ячеек.
Всего 60 ячеек, попробуйте так:
Код
=ЕСЛИ(СЧЁТЗ(A16;A22;A27;A33;A40;A45;A53;A59;A66;A73;A80;A87;A94;A100;A107;A113;A120;A126;A132;A138;A143;A149;A155;A161;A168;A174;A180;A190;A196;A206;A212;A218;A224;A234;A240;A247;A253;A261;A268;A275;A280;A285;A292;A299;A305;A310;A316;A323;A329;A334;A346;A358;A367;A373;A340;A380;A386;A403;A403;A423)=60;"Результат 6";"Результат 5")

При изменении количества проверяемых ячеек "=60" надо изменить на указанное в формуле количество.
Или так
Код
=ЕСЛИ(СЧЁТЗ(A16;A22;A27;A33;A40;A45;A53;A59;A66;A73;A80;A87;A94;A100;A107;A113;A120;A126;A132;A138;A143;A149;A155;A161;A168;A174;A180;A190;A196;A206;A212;A218;A224;A234;A240;A247;A253;A261;A268;A275;A280;A285;A292;A299;A305;A310;A316;A323;A329;A334;A346;A358;A367;A373;A340;A380;A386;A403;A403;A423)<>60;"Результат 5";"Результат 6")

При изменении количества проверяемых ячеек "<>60" надо изменить на указанное в формуле количество.
Работает с любыми значениями ячеек.

Автор - scriptapplications
Дата добавления - 18.08.2022 в 13:59
_Boroda_ Дата: Четверг, 18.08.2022, 14:19 | Сообщение № 9
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16363
Репутация: 6352 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
И пока никто не обратил внимание, что A403 дважды проверяется. Я ж не зря написал -
И не забудьте перепроверить несколько раз, особенно после 400-й строки

Вот именно поэтому такой способ (перечисление ячеек, да и проверку количества или контрольной суммы тоже) использовать нельзя.
Нужно понимать логику, а без нормального файла этого сделать нельзя - промежутки-то между ячейками разные


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИ пока никто не обратил внимание, что A403 дважды проверяется. Я ж не зря написал -
И не забудьте перепроверить несколько раз, особенно после 400-й строки

Вот именно поэтому такой способ (перечисление ячеек, да и проверку количества или контрольной суммы тоже) использовать нельзя.
Нужно понимать логику, а без нормального файла этого сделать нельзя - промежутки-то между ячейками разные

Автор - _Boroda_
Дата добавления - 18.08.2022 в 14:19
astashov_michail@tutby Дата: Четверг, 18.08.2022, 14:28 | Сообщение № 10
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 20% ±

_Boroda_, вот уменьшенный вариант (на 7 переменных, т.к. на все 60 долго делать). Логика в чём, в столбце «А» ставится вариант ответа и сравнивается со столбцом «С», а так как ответов может быть как 3 так 5, поэтому количество строк в каждом вопросе. Результат должен выводится только после заполнения всех ячеек по столбу «А» на против № вопроса столбца «В».
К сообщению приложен файл: 4444.xlsx(22.7 Kb)
 
Ответить
Сообщение_Boroda_, вот уменьшенный вариант (на 7 переменных, т.к. на все 60 долго делать). Логика в чём, в столбце «А» ставится вариант ответа и сравнивается со столбцом «С», а так как ответов может быть как 3 так 5, поэтому количество строк в каждом вопросе. Результат должен выводится только после заполнения всех ячеек по столбу «А» на против № вопроса столбца «В».

Автор - astashov_michail@tutby
Дата добавления - 18.08.2022 в 14:28
scriptapplications Дата: Четверг, 18.08.2022, 14:29 | Сообщение № 11
Группа: Пользователи
Ранг: Участник
Сообщений: 58
Репутация: 9 ±
Замечаний: 0% ±

_Boroda_,
Цитата

И пока никто не обратил внимание, что A403 дважды проверяется

Сколько раз проверяется, это вопрос производительности, а количество ячеек в списке, как раз 60, поэтому результат работы формулы всё равно будет верным, даже если некоторые ячейки проверяются по нескольку раз.
Подход к созданию формулы с перечислением ячеек неудачный и может быть источником ошибки, но, главное, чтобы формула работала правильно


Сообщение отредактировал scriptapplications - Четверг, 18.08.2022, 14:40
 
Ответить
Сообщение_Boroda_,
Цитата

И пока никто не обратил внимание, что A403 дважды проверяется

Сколько раз проверяется, это вопрос производительности, а количество ячеек в списке, как раз 60, поэтому результат работы формулы всё равно будет верным, даже если некоторые ячейки проверяются по нескольку раз.
Подход к созданию формулы с перечислением ячеек неудачный и может быть источником ошибки, но, главное, чтобы формула работала правильно

Автор - scriptapplications
Дата добавления - 18.08.2022 в 14:29
Gustav Дата: Четверг, 18.08.2022, 14:40 | Сообщение № 12
Группа: Друзья
Ранг: Старожил
Сообщений: 2138
Репутация: 840 ±
Замечаний: 0% ±

начинал с Excel 4.0, видел 2.1
Цитата astashov_michail@tutby, 18.08.2022 в 14:28, в сообщении № 10 ()
Результат должен выводится только после заполнения всех ячеек по столбу «А» на против № вопроса столбца «В»

Блин! Что сразу-то всю задачу не озвучить было?
Код
=ЕСЛИ(СЧЁТЕСЛИМН(A:A; "<>";B:B;">0")=МАКС(B:B);"Отвечено на все вопросы";"Результат только после ответа на все вопросы")


Мой tip box - яд 41001663842605
 
Ответить
Сообщение
Цитата astashov_michail@tutby, 18.08.2022 в 14:28, в сообщении № 10 ()
Результат должен выводится только после заполнения всех ячеек по столбу «А» на против № вопроса столбца «В»

Блин! Что сразу-то всю задачу не озвучить было?
Код
=ЕСЛИ(СЧЁТЕСЛИМН(A:A; "<>";B:B;">0")=МАКС(B:B);"Отвечено на все вопросы";"Результат только после ответа на все вопросы")

Автор - Gustav
Дата добавления - 18.08.2022 в 14:40
scriptapplications Дата: Четверг, 18.08.2022, 14:55 | Сообщение № 13
Группа: Пользователи
Ранг: Участник
Сообщений: 58
Репутация: 9 ±
Замечаний: 0% ±

astashov_michail@tutby,
Диапазоны поверяемых ячеек таблицы(A2:A7;B2:B7) измените на свои.
Код
=ЕСЛИ(СУММ(ЕСЛИ(И(НЕ(ЕПУСТО(B2:B7));ЕПУСТО(A2:A7));1;0))>0;"Результат только после ответа на все вопросы";"Отвечено на все вопросы")


Сообщение отредактировал scriptapplications - Четверг, 18.08.2022, 15:08
 
Ответить
Сообщениеastashov_michail@tutby,
Диапазоны поверяемых ячеек таблицы(A2:A7;B2:B7) измените на свои.
Код
=ЕСЛИ(СУММ(ЕСЛИ(И(НЕ(ЕПУСТО(B2:B7));ЕПУСТО(A2:A7));1;0))>0;"Результат только после ответа на все вопросы";"Отвечено на все вопросы")

Автор - scriptapplications
Дата добавления - 18.08.2022 в 14:55
_Boroda_ Дата: Четверг, 18.08.2022, 15:08 | Сообщение № 14
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16363
Репутация: 6352 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Блин! Что сразу-то всю задачу не озвучить было?

Вот и я про то же ))) Но я сразу догадался, что здесь не просто произвольные ячейки, потому файл и попросил ))))))
Код
=ЕСЛИ(СЧЁТЗ($A$2:A999)=МАКС(B:B);"Отвечено на все вопросы";"Результат только после ответа на все вопросы")


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Блин! Что сразу-то всю задачу не озвучить было?

Вот и я про то же ))) Но я сразу догадался, что здесь не просто произвольные ячейки, потому файл и попросил ))))))
Код
=ЕСЛИ(СЧЁТЗ($A$2:A999)=МАКС(B:B);"Отвечено на все вопросы";"Результат только после ответа на все вопросы")

Автор - _Boroda_
Дата добавления - 18.08.2022 в 15:08
astashov_michail@tutby Дата: Четверг, 18.08.2022, 15:14 | Сообщение № 15
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 20% ±

_Boroda_, Gustav, Спасибо огромное!
 
Ответить
Сообщение_Boroda_, Gustav, Спасибо огромное!

Автор - astashov_michail@tutby
Дата добавления - 18.08.2022 в 15:14
Serge_007 Дата: Четверг, 18.08.2022, 16:29 | Сообщение № 16
Группа: Админы
Ранг: Местный житель
Сообщений: 15415
Репутация: 2537 ±
Замечаний: ±

Excel 2016
я сразу догадался, что здесь не просто произвольные ячейки, потому файл и попросил
И я догадался ;)
Но просить не стал - замечание вынес
И если бы остальные не подключились - ТС бы подумал над тем, что правила надо читать
И соблюдать deal


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
я сразу догадался, что здесь не просто произвольные ячейки, потому файл и попросил
И я догадался ;)
Но просить не стал - замечание вынес
И если бы остальные не подключились - ТС бы подумал над тем, что правила надо читать
И соблюдать deal

Автор - Serge_007
Дата добавления - 18.08.2022 в 16:29
astashov_michail@tutby Дата: Четверг, 18.08.2022, 17:02 | Сообщение № 17
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 20% ±

astashov_michail@tutby, признаю свою вину, меру степень, глубину. Постараюсь в следующий раз учесть ваши требования. Спасибо и Вам за помощь
 
Ответить
Сообщениеastashov_michail@tutby, признаю свою вину, меру степень, глубину. Постараюсь в следующий раз учесть ваши требования. Спасибо и Вам за помощь

Автор - astashov_michail@tutby
Дата добавления - 18.08.2022 в 17:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сокращение формулы ЕПУСТО (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!