Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ЕСЛИ с несколькими условиями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ЕСЛИ с несколькими условиями (Формулы/Formulas)
ЕСЛИ с несколькими условиями
swi040779 Дата: Вторник, 23.08.2022, 05:18 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 80% ±

2010
Добрый день
Помогите составить формулу через функцию ЕСЛИ результатом работы должно выводиться следующее сообщение "не обнаружено", "пограничный результат, рекомендуется повторить исследование через 10-14 дней", "обнаружено"
Условие должно выполняться в ячейках B258:AQ258 и вводятся в ручную, результат зависит от введенного числа
< 0.90 — не обнаружено 0.90 - 1.09 — пограничный результат, рекомендуется повторить исследование через 10-14 дней >1.1 — обнаружено
 
Ответить
СообщениеДобрый день
Помогите составить формулу через функцию ЕСЛИ результатом работы должно выводиться следующее сообщение "не обнаружено", "пограничный результат, рекомендуется повторить исследование через 10-14 дней", "обнаружено"
Условие должно выполняться в ячейках B258:AQ258 и вводятся в ручную, результат зависит от введенного числа
< 0.90 — не обнаружено 0.90 - 1.09 — пограничный результат, рекомендуется повторить исследование через 10-14 дней >1.1 — обнаружено

Автор - swi040779
Дата добавления - 23.08.2022 в 05:18
DrMini Дата: Вторник, 23.08.2022, 06:27 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 835
Репутация: 47 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
Здравствуйте.
Вот вариант:
Код
=ЕСЛИ(A1<0,9;"не обнаружено";ЕСЛИ(A1<1,09;"пограничный результат, рекомендуется повторить исследование через 10-14 дней";ЕСЛИ(A1=1,1;"";ЕСЛИ(A1>1,1;"обнаружено"))))

Вместо A1 укажите свой вариант и протяните.
Что должно выводиться при значении 1,1 ?


Сообщение отредактировал DrMini - Вторник, 23.08.2022, 06:31
 
Ответить
СообщениеЗдравствуйте.
Вот вариант:
Код
=ЕСЛИ(A1<0,9;"не обнаружено";ЕСЛИ(A1<1,09;"пограничный результат, рекомендуется повторить исследование через 10-14 дней";ЕСЛИ(A1=1,1;"";ЕСЛИ(A1>1,1;"обнаружено"))))

Вместо A1 укажите свой вариант и протяните.
Что должно выводиться при значении 1,1 ?

Автор - DrMini
Дата добавления - 23.08.2022 в 06:27
swi040779 Дата: Вторник, 23.08.2022, 07:17 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 80% ±

2010
Что должно выводиться при значении 1,1 ?

0.90 — не обнаружено
от 0.90 до 1.09 — пограничный результат, рекомендуется повторить исследование через 10-14 дней
>1.1 — обнаружено
 
Ответить
Сообщение
Что должно выводиться при значении 1,1 ?

0.90 — не обнаружено
от 0.90 до 1.09 — пограничный результат, рекомендуется повторить исследование через 10-14 дней
>1.1 — обнаружено

Автор - swi040779
Дата добавления - 23.08.2022 в 07:17
прохожий2019 Дата: Вторник, 23.08.2022, 07:21 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 908
Репутация: 250 ±
Замечаний: 0% ±

365 Beta Channel
а обязательно ЕСЛИ?
Код
=ПРОСМОТР(D7;{0;0,9;1,1};{"не обнаружено";"пограничный результат, рекомендуется повторить исследование через 10-14 дней";"обнаружено"})
 
Ответить
Сообщениеа обязательно ЕСЛИ?
Код
=ПРОСМОТР(D7;{0;0,9;1,1};{"не обнаружено";"пограничный результат, рекомендуется повторить исследование через 10-14 дней";"обнаружено"})

Автор - прохожий2019
Дата добавления - 23.08.2022 в 07:21
swi040779 Дата: Вторник, 23.08.2022, 07:26 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 80% ±

2010
Цитата прохожий2019, 23.08.2022 в 07:21, в сообщении № 4 ()
а обязательно ЕСЛИ?

Нет это не обязательно
 
Ответить
Сообщение
Цитата прохожий2019, 23.08.2022 в 07:21, в сообщении № 4 ()
а обязательно ЕСЛИ?

Нет это не обязательно

Автор - swi040779
Дата добавления - 23.08.2022 в 07:26
swi040779 Дата: Вторник, 23.08.2022, 07:47 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 80% ±

2010
Спасибо всем за помощь
 
Ответить
СообщениеСпасибо всем за помощь

Автор - swi040779
Дата добавления - 23.08.2022 в 07:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ЕСЛИ с несколькими условиями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!