Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Функция "Если" с аргументом "И" - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция "Если" с аргументом "И" (Формулы/Formulas)
Функция "Если" с аргументом "И"
elycioo Дата: Суббота, 27.08.2022, 16:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Добрый день. Помогите, пожалуйста, решить задачу. Почему не работает формула? =ЕСЛИ(И(И(B1="Продукты";C1>1500);И(B1="Канцтовары";C1>1300));20%;0%) Второй вопрос. Кто-то может подсказать как сделать так, чтобы при продажах книг больше чем 1500 проставлялась скидка 15%, а при продажах Канцтоваров больше чем 1300 проставлялась скидка 25%?
К сообщению приложен файл: 2084915.xlsx(9.5 Kb)
 
Ответить
СообщениеДобрый день. Помогите, пожалуйста, решить задачу. Почему не работает формула? =ЕСЛИ(И(И(B1="Продукты";C1>1500);И(B1="Канцтовары";C1>1300));20%;0%) Второй вопрос. Кто-то может подсказать как сделать так, чтобы при продажах книг больше чем 1500 проставлялась скидка 15%, а при продажах Канцтоваров больше чем 1300 проставлялась скидка 25%?

Автор - elycioo
Дата добавления - 27.08.2022 в 16:55
прохожий2019 Дата: Суббота, 27.08.2022, 17:18 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 917
Репутация: 250 ±
Замечаний: 0% ±

365 Beta Channel
Почему не работает формула?
потому что не могут быть одновременно И продукты И канцтовары:
Код
=ЕСЛИ(ИЛИ(И(B1="Продукты";C1>1500);И(B1="Канцтовары";C1>1300));20%;0%)
 
Ответить
Сообщение
Почему не работает формула?
потому что не могут быть одновременно И продукты И канцтовары:
Код
=ЕСЛИ(ИЛИ(И(B1="Продукты";C1>1500);И(B1="Канцтовары";C1>1300));20%;0%)

Автор - прохожий2019
Дата добавления - 27.08.2022 в 17:18
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция "Если" с аргументом "И" (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!