Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Рассчитать средневзвешенные скидки в процентах - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Рассчитать средневзвешенные скидки в процентах (Формулы/Formulas)
Рассчитать средневзвешенные скидки в процентах
tinakris Дата: Воскресенье, 04.09.2022, 10:49 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!
Подскажите, пожалуйста, как правильно рассчитывать средневзвешенные скидки в процентах.
В таблице слева данные по продажам и скидкам по определенным маркам, нужно рассчитать средние скидки в процентах для определенных марок в правой таблице.
К сообщению приложен файл: 8208706.xlsx(9.5 Kb)
 
Ответить
СообщениеДобрый день!
Подскажите, пожалуйста, как правильно рассчитывать средневзвешенные скидки в процентах.
В таблице слева данные по продажам и скидкам по определенным маркам, нужно рассчитать средние скидки в процентах для определенных марок в правой таблице.

Автор - tinakris
Дата добавления - 04.09.2022 в 10:49
Pelena Дата: Воскресенье, 04.09.2022, 10:56 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18551
Репутация: 4200 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
По идее так
Код
=СУММЕСЛИ($A$3:$A$22;E3;$C$3:$C$22)/СУММЕСЛИ($A$3:$A$22;E3;$B$3:$B$22)

но данные мне показались странными, как может быть скидка в несколько раз больше суммы продаж?
Или Вы что-то не договариваете?
К сообщению приложен файл: 1016113.xlsx(10.3 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеЗдравствуйте.
По идее так
Код
=СУММЕСЛИ($A$3:$A$22;E3;$C$3:$C$22)/СУММЕСЛИ($A$3:$A$22;E3;$B$3:$B$22)

но данные мне показались странными, как может быть скидка в несколько раз больше суммы продаж?
Или Вы что-то не договариваете?

Автор - Pelena
Дата добавления - 04.09.2022 в 10:56
tinakris Дата: Воскресенье, 04.09.2022, 11:06 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Благодарю!
Все договариваю, просто по каким-то причинам неизвестным такое дано %)
 
Ответить
СообщениеБлагодарю!
Все договариваю, просто по каким-то причинам неизвестным такое дано %)

Автор - tinakris
Дата добавления - 04.09.2022 в 11:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Рассчитать средневзвешенные скидки в процентах (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!