Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/На заданные деления проставить ноль - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » На заданные деления проставить ноль (Формулы/Formulas)
На заданные деления проставить ноль
Окся Дата: Пятница, 09.09.2022, 14:47 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 46
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток. Помогите пожалуйста задать правило для деления нулей и одинаковых значений. Так чтобы деление одинаковых чисел выражалось в 100% , а деление нулей на ноль. Заранее благодарна.
Код
=ЕСЛИОШИБКА((B1/A1);1)
К сообщению приложен файл: 3078307.xls(24.0 Kb)


(*_*)
 
Ответить
СообщениеДоброго времени суток. Помогите пожалуйста задать правило для деления нулей и одинаковых значений. Так чтобы деление одинаковых чисел выражалось в 100% , а деление нулей на ноль. Заранее благодарна.
Код
=ЕСЛИОШИБКА((B1/A1);1)

Автор - Окся
Дата добавления - 09.09.2022 в 14:47
Nic70y Дата: Пятница, 09.09.2022, 14:55 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7744
Репутация: 1858 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИОШИБКА((B1/A1);0)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА((B1/A1);0)

Автор - Nic70y
Дата добавления - 09.09.2022 в 14:55
Окся Дата: Пятница, 09.09.2022, 15:01 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 46
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
"Ларчик просто открывался" СПАСИБО БОЛЬШОЕ.


(*_*)
 
Ответить
Сообщение"Ларчик просто открывался" СПАСИБО БОЛЬШОЕ.

Автор - Окся
Дата добавления - 09.09.2022 в 15:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » На заданные деления проставить ноль (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!