Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Здраствуйте По предприятия надо последняя оплата - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Здраствуйте По предприятия надо последняя оплата (Формулы/Formulas)
Здраствуйте По предприятия надо последняя оплата
UmarovA Дата: Четверг, 29.09.2022, 14:47 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

По предприятия надо последняя оплата помогите решить вопрос
К сообщению приложен файл: _____.xlsx(10.3 Kb)
 
Ответить
СообщениеПо предприятия надо последняя оплата помогите решить вопрос

Автор - UmarovA
Дата добавления - 29.09.2022 в 14:47
Nic70y Дата: Четверг, 29.09.2022, 14:57 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7875
Репутация: 1894 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММПРОИЗВ(МАКС((C$4:C$24=F4)*D$4:D$24))


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(МАКС((C$4:C$24=F4)*D$4:D$24))

Автор - Nic70y
Дата добавления - 29.09.2022 в 14:57
NikitaDvorets Дата: Четверг, 29.09.2022, 15:27 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 384
Репутация: 77 ±
Замечаний: 0% ±

Excel 2019
Цитата
последняя оплата


Вариант:
Код
{=ИНДЕКС($C$4:$D$24;ПОИСКПОЗ(МАКС(ЕСЛИ(F4=$C$4:$C$24;$D$4:$D$24));$D$4:$D$24;0);2)}
, формула массива.
К сообщению приложен файл: __29-09-2022.xlsx(11.7 Kb)


Сообщение отредактировал NikitaDvorets - Четверг, 29.09.2022, 15:29
 
Ответить
Сообщение
Цитата
последняя оплата


Вариант:
Код
{=ИНДЕКС($C$4:$D$24;ПОИСКПОЗ(МАКС(ЕСЛИ(F4=$C$4:$C$24;$D$4:$D$24));$D$4:$D$24;0);2)}
, формула массива.

Автор - NikitaDvorets
Дата добавления - 29.09.2022 в 15:27
_Boroda_ Дата: Четверг, 29.09.2022, 16:21 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16499
Репутация: 6422 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=ПРОСМОТР(;-1/(C$4:C$24=F4);D$4:D$24)
К сообщению приложен файл: _1.xlsx(10.2 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
=ПРОСМОТР(;-1/(C$4:C$24=F4);D$4:D$24)

Автор - _Boroda_
Дата добавления - 29.09.2022 в 16:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Здраствуйте По предприятия надо последняя оплата (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!