Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Проверить номер с предыдущими записями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проверить номер с предыдущими записями (Формулы/Formulas)
Проверить номер с предыдущими записями
DAUR Дата: Четверг, 06.10.2022, 20:23 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 0% ±

Привет всем
Сценарий
в столбце А список складских кодов продукта
в столбце В напротив складских кодов продукта номер товара поставщика
Какую формулу прописать чтобы проверить предыдущие записи и в случае если номер поставщика введен неверно появлялось бы сообщение

Заранее благодарю
К сообщению приложен файл: _Microsoft_Exce.xlsx(8.3 Kb)
 
Ответить
СообщениеПривет всем
Сценарий
в столбце А список складских кодов продукта
в столбце В напротив складских кодов продукта номер товара поставщика
Какую формулу прописать чтобы проверить предыдущие записи и в случае если номер поставщика введен неверно появлялось бы сообщение

Заранее благодарю

Автор - DAUR
Дата добавления - 06.10.2022 в 20:23
gling Дата: Четверг, 06.10.2022, 21:21 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2389
Репутация: 625 ±
Замечаний: 0% ±

2010
Здравствуйте. Попробуйте такую в С5 и протянуть вниз.
Код
=ЕСЛИОШИБКА(ЕСЛИ(ИНДЕКС($B$1:B4;ПОИСКПОЗ(A5;$A$1:A4;0))=B5;"";"Стой переправь номер поставщика");"")


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте. Попробуйте такую в С5 и протянуть вниз.
Код
=ЕСЛИОШИБКА(ЕСЛИ(ИНДЕКС($B$1:B4;ПОИСКПОЗ(A5;$A$1:A4;0))=B5;"";"Стой переправь номер поставщика");"")

Автор - gling
Дата добавления - 06.10.2022 в 21:21
DAUR Дата: Вторник, 11.10.2022, 15:42 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 0% ±

gling,
Спасибо большое
 
Ответить
Сообщениеgling,
Спасибо большое

Автор - DAUR
Дата добавления - 11.10.2022 в 15:42
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проверить номер с предыдущими записями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!