Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет заработка в excel - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет заработка в excel (Формулы/Formulas)
Подсчет заработка в excel
Екатерина3199 Дата: Среда, 12.10.2022, 14:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Всем доброго времени суток! Подскажите, пожалуйста, какую формулу можно применить. У меня есть определенный перечень сумм в от 100 тысяч рублей и более. От каждой суммы компания зарабатывает определенный процент, например, со 100000 до 3000000 рублей компания зарабатывает 9900 р (ни больше, ни меньше) и т.д. Возможно ли выстроить формулу так, чтобы сумма заработка подтягивалась от общей суммы по формуле?
Пример во вложении.
К сообщению приложен файл: 3056789.xls(27.0 Kb)
 
Ответить
СообщениеВсем доброго времени суток! Подскажите, пожалуйста, какую формулу можно применить. У меня есть определенный перечень сумм в от 100 тысяч рублей и более. От каждой суммы компания зарабатывает определенный процент, например, со 100000 до 3000000 рублей компания зарабатывает 9900 р (ни больше, ни меньше) и т.д. Возможно ли выстроить формулу так, чтобы сумма заработка подтягивалась от общей суммы по формуле?
Пример во вложении.

Автор - Екатерина3199
Дата добавления - 12.10.2022 в 14:55
Nic70y Дата: Среда, 12.10.2022, 15:00 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7854
Репутация: 1891 ±
Замечаний: 0% ±

Excel 2010
переделать таблицу соот. +
Код
=ВПР()

АпДэйт:
или без +таблицы:
Код
=ВПР(A2;{0;0:100000;9900:3000000;14900:50000000;19900};2)
К сообщению приложен файл: 97.xls(27.5 Kb)


ЮMoney 41001841029809

Сообщение отредактировал Nic70y - Среда, 12.10.2022, 15:03
 
Ответить
Сообщениепеределать таблицу соот. +
Код
=ВПР()

АпДэйт:
или без +таблицы:
Код
=ВПР(A2;{0;0:100000;9900:3000000;14900:50000000;19900};2)

Автор - Nic70y
Дата добавления - 12.10.2022 в 15:00
Екатерина3199 Дата: Среда, 12.10.2022, 15:13 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, спасибо Вам большое! Очень помогли.
 
Ответить
СообщениеNic70y, спасибо Вам большое! Очень помогли.

Автор - Екатерина3199
Дата добавления - 12.10.2022 в 15:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет заработка в excel (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!