Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Всплывающие списки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Всплывающие списки (Сводные таблицы/Pivot Table)
Всплывающие списки
vestarvestar Дата: Среда, 19.10.2022, 15:48 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

Подскажите пожалуйста можно ли сделать и если можно то как следующее:
Имеется таблица из нескольких столбцов (могу перевести в строчку)
Название столбцов это продукты (рисунок 1)
Под названием располагаются строчки с химическим составом этих продуктов
Возможно ли в отдельном месте книги ексель вывести для сравнения два всплывающих списка вместо со значениями (рисунок 2)
К сообщению приложен файл: 7170638.png(50.2 Kb) · 6858660.png(45.9 Kb)
 
Ответить
СообщениеПодскажите пожалуйста можно ли сделать и если можно то как следующее:
Имеется таблица из нескольких столбцов (могу перевести в строчку)
Название столбцов это продукты (рисунок 1)
Под названием располагаются строчки с химическим составом этих продуктов
Возможно ли в отдельном месте книги ексель вывести для сравнения два всплывающих списка вместо со значениями (рисунок 2)

Автор - vestarvestar
Дата добавления - 19.10.2022 в 15:48
DrMini Дата: Среда, 19.10.2022, 16:15 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 885
Репутация: 71 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
И вам vestarvestar, доброго дня.
Может вот так подойдёт?
[p.s.]версия Excel не ниже 2016[/p.s.]
К сообщению приложен файл: 221019.xlsx(10.4 Kb)


Сообщение отредактировал DrMini - Среда, 19.10.2022, 16:16
 
Ответить
СообщениеИ вам vestarvestar, доброго дня.
Может вот так подойдёт?
[p.s.]версия Excel не ниже 2016[/p.s.]

Автор - DrMini
Дата добавления - 19.10.2022 в 16:15
vestarvestar Дата: Среда, 19.10.2022, 16:26 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

DrMini, Да, просто супер то что хотел
Если не сложно можете рассказать как это сделать?
 
Ответить
СообщениеDrMini, Да, просто супер то что хотел
Если не сложно можете рассказать как это сделать?

Автор - vestarvestar
Дата добавления - 19.10.2022 в 16:26
gling Дата: Среда, 19.10.2022, 20:43 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2389
Репутация: 625 ±
Замечаний: 0% ±

2010
Для версий ниже 2016
Код
=ИНДЕКС($B$1:$E$15;;ПОИСКПОЗ(N$1;$B$1:$E$1;))
К сообщению приложен файл: 6471902.xlsx(10.5 Kb)


ЯД-41001506838083

Сообщение отредактировал gling - Среда, 19.10.2022, 20:44
 
Ответить
СообщениеДля версий ниже 2016
Код
=ИНДЕКС($B$1:$E$15;;ПОИСКПОЗ(N$1;$B$1:$E$1;))

Автор - gling
Дата добавления - 19.10.2022 в 20:43
DrMini Дата: Четверг, 20.10.2022, 05:58 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 885
Репутация: 71 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
можете рассказать как это сделать?

Вы кликните в ячейку и по формуле будет всё понятно, что и откуда подтягивается.
У Владимира интереснее формула. Я бы её применил.

[p.s.]Объяснить доходчиво не могу. знаний маловато. Всему, что знаю в Excel — учился на этом сайте.[/p.s.]
[p.s.]добавил третью таблицу через =ЕСЛИ для версий Excel ниже 2016. Длинно и некрасиво.[/p.s.]
К сообщению приложен файл: 6343261.xlsx(10.9 Kb)


Сообщение отредактировал DrMini - Четверг, 20.10.2022, 06:08
 
Ответить
Сообщение
можете рассказать как это сделать?

Вы кликните в ячейку и по формуле будет всё понятно, что и откуда подтягивается.
У Владимира интереснее формула. Я бы её применил.

[p.s.]Объяснить доходчиво не могу. знаний маловато. Всему, что знаю в Excel — учился на этом сайте.[/p.s.]
[p.s.]добавил третью таблицу через =ЕСЛИ для версий Excel ниже 2016. Длинно и некрасиво.[/p.s.]

Автор - DrMini
Дата добавления - 20.10.2022 в 05:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Всплывающие списки (Сводные таблицы/Pivot Table)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!