Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Условное форматирование - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование (Формулы/Formulas)
Условное форматирование
Petr6315 Дата: Понедельник, 24.10.2022, 08:20 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 20% ±

Здравствуйте.
Подскажите пожалуйста, как сделать условное форматирование, если от даты прошло больше 9 дней и в соседней ячейки не стоит дата то ячейка выделяется цветом.
 
Ответить
СообщениеЗдравствуйте.
Подскажите пожалуйста, как сделать условное форматирование, если от даты прошло больше 9 дней и в соседней ячейки не стоит дата то ячейка выделяется цветом.

Автор - Petr6315
Дата добавления - 24.10.2022 в 08:20
bigorq Дата: Понедельник, 24.10.2022, 09:08 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 140
Репутация: 25 ±
Замечаний: 0% ±

Нет
Здравствуйте. С файлом примером было бы проще
 
Ответить
СообщениеЗдравствуйте. С файлом примером было бы проще

Автор - bigorq
Дата добавления - 24.10.2022 в 09:08
DrMini Дата: Понедельник, 24.10.2022, 09:41 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 886
Репутация: 71 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
Добрый день.
Подскажите пожалуйста

В УФ вот эта формула:
Код
=ЕСЛИ($B1="";СЕГОДНЯ()-$A1>9)

а вдруг угадал.
К сообщению приложен файл: _____.xlsx(10.3 Kb)


Сообщение отредактировал DrMini - Понедельник, 24.10.2022, 09:41
 
Ответить
СообщениеДобрый день.
Подскажите пожалуйста

В УФ вот эта формула:
Код
=ЕСЛИ($B1="";СЕГОДНЯ()-$A1>9)

а вдруг угадал.

Автор - DrMini
Дата добавления - 24.10.2022 в 09:41
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!