Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Варианты решения для функции СЧЕТЕСЛИ умноженное на число - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Варианты решения для функции СЧЕТЕСЛИ умноженное на число (Формулы/Formulas)
Варианты решения для функции СЧЕТЕСЛИ умноженное на число
Maksimys07 Дата: Воскресенье, 30.10.2022, 20:28 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Уважаемые знатоки, в очередной раз прошу помощи в при решении маленькой задачки. Какие еще могут быть решения (более универсальные)?
К сообщению приложен файл: 2425333.xlsx(26.0 Kb)
 
Ответить
СообщениеУважаемые знатоки, в очередной раз прошу помощи в при решении маленькой задачки. Какие еще могут быть решения (более универсальные)?

Автор - Maksimys07
Дата добавления - 30.10.2022 в 20:28
прохожий2019 Дата: Воскресенье, 30.10.2022, 20:33 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 945
Репутация: 259 ±
Замечаний: 0% ±

365 Beta Channel
Код
=СУММПРОИЗВ((D$8:D$35=$C37)*$B$8:$B$35)
К сообщению приложен файл: 4035992.xlsx(28.2 Kb)


Сообщение отредактировал прохожий2019 - Воскресенье, 30.10.2022, 20:34
 
Ответить
Сообщение
Код
=СУММПРОИЗВ((D$8:D$35=$C37)*$B$8:$B$35)

Автор - прохожий2019
Дата добавления - 30.10.2022 в 20:33
Egyptian Дата: Понедельник, 31.10.2022, 03:02 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 424
Репутация: 139 ±
Замечаний: 0% ±

Excel 2013/2016
Код
=SUMIF(D$8:D$35;$C37;$B$8:$B$35)
К сообщению приложен файл: 5968675.xlsx(26.3 Kb)
 
Ответить
Сообщение
Код
=SUMIF(D$8:D$35;$C37;$B$8:$B$35)

Автор - Egyptian
Дата добавления - 31.10.2022 в 03:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Варианты решения для функции СЧЕТЕСЛИ умноженное на число (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!