Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/связывание таблиц - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » связывание таблиц (Формулы/Formulas)
связывание таблиц
grishenkov067 Дата: Понедельник, 31.10.2022, 10:43 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Добрый день. Помогите пожалуйста. Необходимо что бы напряжение цепи из первого листа распределялась по строкам таблицы второго листа в соответствии с километражом в первом листе. Пример файла во вложении. Заранее спасибо.
К сообщению приложен файл: 8053754.xlsx(9.5 Kb)


Сообщение отредактировал grishenkov067 - Понедельник, 31.10.2022, 10:44
 
Ответить
СообщениеДобрый день. Помогите пожалуйста. Необходимо что бы напряжение цепи из первого листа распределялась по строкам таблицы второго листа в соответствии с километражом в первом листе. Пример файла во вложении. Заранее спасибо.

Автор - grishenkov067
Дата добавления - 31.10.2022 в 10:43
DrMini Дата: Понедельник, 31.10.2022, 11:11 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 883
Репутация: 71 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
Здравствуйте grishenkov067,
Я понял, что Вам нужно вот так:
Код
=ЕСЛИОШИБКА(ВПР(A2;исходник!$A$1:$B$5;2;0);"")

или
Код
=ЕСЛИОШИБКА(ИНДЕКС(исходник!$B$2:$B$5;ПОИСКПОЗ(A2;исходник!$A$2:$A$5;0));"")
К сообщению приложен файл: 8053755.xlsx(10.7 Kb)


Сообщение отредактировал DrMini - Понедельник, 31.10.2022, 11:28
 
Ответить
СообщениеЗдравствуйте grishenkov067,
Я понял, что Вам нужно вот так:
Код
=ЕСЛИОШИБКА(ВПР(A2;исходник!$A$1:$B$5;2;0);"")

или
Код
=ЕСЛИОШИБКА(ИНДЕКС(исходник!$B$2:$B$5;ПОИСКПОЗ(A2;исходник!$A$2:$A$5;0));"")

Автор - DrMini
Дата добавления - 31.10.2022 в 11:11
grishenkov067 Дата: Понедельник, 31.10.2022, 12:14 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

DrMini, спасибо вам огромное, очень помогли, то что нужно!
 
Ответить
СообщениеDrMini, спасибо вам огромное, очень помогли, то что нужно!

Автор - grishenkov067
Дата добавления - 31.10.2022 в 12:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » связывание таблиц (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!