Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как сделать, чтобы флажок менял формулу в ячейке? - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать, чтобы флажок менял формулу в ячейке? (Формулы/Formulas)
Как сделать, чтобы флажок менял формулу в ячейке?
4_3 Дата: Среда, 02.11.2022, 12:32 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

нужно установить флажок и, в зависимости от того, нажатый он или отжатый, в указанной ячейке подставлялась одна или другая формула.
Пример:
если флажок нажат, то формула в ячейке А1 такая:
A1=A3+B3,
если флажок отжат, то формула в ячейке А1 меняется на:
A1=B3/C3.

Доступно только для пользователей
К сообщению приложен файл: 0627268.xlsx(11.0 Kb)


Сообщение отредактировал 4_3 - Среда, 02.11.2022, 13:01
 
Ответить
Сообщениенужно установить флажок и, в зависимости от того, нажатый он или отжатый, в указанной ячейке подставлялась одна или другая формула.
Пример:
если флажок нажат, то формула в ячейке А1 такая:
A1=A3+B3,
если флажок отжат, то формула в ячейке А1 меняется на:
A1=B3/C3.

Доступно только для пользователей

Автор - 4_3
Дата добавления - 02.11.2022 в 12:32
Nic70y Дата: Среда, 02.11.2022, 13:03 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7875
Репутация: 1894 ±
Замечаний: 0% ±

Excel 2010
связь с ячейкой A2, формула
Код
=ЕСЛИ(A2;A3+B3;B3/C3)
К сообщению приложен файл: 15.xlsx(12.0 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениесвязь с ячейкой A2, формула
Код
=ЕСЛИ(A2;A3+B3;B3/C3)

Автор - Nic70y
Дата добавления - 02.11.2022 в 13:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать, чтобы флажок менял формулу в ячейке? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!