Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнение двух столбцов на разных листах - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение двух столбцов на разных листах (Формулы/Formulas)
Сравнение двух столбцов на разных листах
zaspeg Дата: Вторник, 08.11.2022, 11:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 20% ±

Добрый день. Необходимо на Лист1 сравнить столбец "Номер заказа" (самый первый столбец) со столбцом "Номер заказа" на Лист2. Если значения с Лист1 найдутся на Лист2, то выделить их каким-то образом (цветом, например), либо на Лист1 я создал дополнительный столбец "Совпадение", в нём чтоб проставлялось "да" или "нет", например.
Спасибо.
К сообщению приложен файл: 4199847.xlsx(39.1 Kb)
 
Ответить
СообщениеДобрый день. Необходимо на Лист1 сравнить столбец "Номер заказа" (самый первый столбец) со столбцом "Номер заказа" на Лист2. Если значения с Лист1 найдутся на Лист2, то выделить их каким-то образом (цветом, например), либо на Лист1 я создал дополнительный столбец "Совпадение", в нём чтоб проставлялось "да" или "нет", например.
Спасибо.

Автор - zaspeg
Дата добавления - 08.11.2022 в 11:39
Nic70y Дата: Вторник, 08.11.2022, 11:44 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7875
Репутация: 1894 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(A2;Лист2!$A:$A;));"да";"нет")
К сообщению приложен файл: 49.xlsx(40.7 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(A2;Лист2!$A:$A;));"да";"нет")

Автор - Nic70y
Дата добавления - 08.11.2022 в 11:44
zaspeg Дата: Вторник, 08.11.2022, 12:10 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 20% ±

Спасибо, отблагодарил!
 
Ответить
СообщениеСпасибо, отблагодарил!

Автор - zaspeg
Дата добавления - 08.11.2022 в 12:10
Nic70y Дата: Вторник, 08.11.2022, 12:10 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 7875
Репутация: 1894 ±
Замечаний: 0% ±

Excel 2010
Спасибо, получил.


ЮMoney 41001841029809
 
Ответить
СообщениеСпасибо, получил.

Автор - Nic70y
Дата добавления - 08.11.2022 в 12:10
DrMini Дата: Вторник, 08.11.2022, 13:33 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 885
Репутация: 71 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
выделить их каким-то образом (цветом, например)

Как вариант через УФ:
Код
=СЧЁТЕСЛИ(Лист2!$A:$A;A2)
К сообщению приложен файл: 50.xlsx(39.1 Kb)
 
Ответить
Сообщение
выделить их каким-то образом (цветом, например)

Как вариант через УФ:
Код
=СЧЁТЕСЛИ(Лист2!$A:$A;A2)

Автор - DrMini
Дата добавления - 08.11.2022 в 13:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение двух столбцов на разных листах (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!