Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Проверка данных в 2 ячейках и вывод определенного текста - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проверка данных в 2 ячейках и вывод определенного текста (Формулы/Formulas)
Проверка данных в 2 ячейках и вывод определенного текста
vanchoyz1997 Дата: Среда, 09.11.2022, 13:23 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 40% ±

Здравствуйте, у меня скорее всего простой вопрос но у меня не получается сделать.
Нужно что бы в экселе ячейка смотрела на 2 ячейки и если в какой нибудь из этих ячеек есть есть определённый текст то он выводил определённую ячейку если там нет соответсвий то чтобы писал нет.
 
Ответить
СообщениеЗдравствуйте, у меня скорее всего простой вопрос но у меня не получается сделать.
Нужно что бы в экселе ячейка смотрела на 2 ячейки и если в какой нибудь из этих ячеек есть есть определённый текст то он выводил определённую ячейку если там нет соответсвий то чтобы писал нет.

Автор - vanchoyz1997
Дата добавления - 09.11.2022 в 13:23
vanchoyz1997 Дата: Среда, 09.11.2022, 13:36 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 40% ±

vanchoyz1997, Я не знаю я пытаюсь сделать это с помощью формулы ЕСЛИ и ИЛИ но у меня выводится #ЗНАЧ!
Код
=ЕСЛИ(ИЛИ('02Февраль'!C4="Да";'02Февраль'!B4=ИЛИ(Условия!A1;Условия!A2;Условия!A3;Условия!A4;Условия!A5;Условия!A6;Условия!A7;Условия!A8;Условия!A9;Условия!A10;Условия!A11;Условия!A12));B1;C1)
К сообщению приложен файл: 5454705.xlsx(264.1 Kb)


Сообщение отредактировал Serge_007 - Среда, 09.11.2022, 15:46
 
Ответить
Сообщениеvanchoyz1997, Я не знаю я пытаюсь сделать это с помощью формулы ЕСЛИ и ИЛИ но у меня выводится #ЗНАЧ!
Код
=ЕСЛИ(ИЛИ('02Февраль'!C4="Да";'02Февраль'!B4=ИЛИ(Условия!A1;Условия!A2;Условия!A3;Условия!A4;Условия!A5;Условия!A6;Условия!A7;Условия!A8;Условия!A9;Условия!A10;Условия!A11;Условия!A12));B1;C1)

Автор - vanchoyz1997
Дата добавления - 09.11.2022 в 13:36
andreimurysev Дата: Среда, 09.11.2022, 13:52 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 5 ±
Замечаний: 0% ±

vanchoyz1997, если все правильно понял, смотрите
К сообщению приложен файл: 4218953.xlsx(244.1 Kb)


Сообщение отредактировал andreimurysev - Среда, 09.11.2022, 13:56
 
Ответить
Сообщениеvanchoyz1997, если все правильно понял, смотрите

Автор - andreimurysev
Дата добавления - 09.11.2022 в 13:52
elycioo Дата: Среда, 09.11.2022, 14:00 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 20% ±

Код
=ЕСЛИ(B1="";ЕСЛИ(C1="";"нет";C1);B1)


Сообщение отредактировал Serge_007 - Среда, 09.11.2022, 15:46
 
Ответить
Сообщение
Код
=ЕСЛИ(B1="";ЕСЛИ(C1="";"нет";C1);B1)

Автор - elycioo
Дата добавления - 09.11.2022 в 14:00
vanchoyz1997 Дата: Среда, 09.11.2022, 14:15 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 40% ±

andreimurysev, Опишу поподробнее метками из этого документа.
На листе 01Январь ячейки B4 и дальше не играют роль там важен ячейки начиная с C4 и ниже
На Листе 02Февраль ячейка B4 должна сослаться на ячейки предыдущего листа (01Январь) и там посмотреть на две ячейки B4 и С4 и между ними посмотреть если в ячейке С4 есть слово "ДА" то он выводит ячейку B1 если там слово "Нет" то он должен посмотреть на ячейку B4 и если там есть текст с листа "условия" с ячеек "A2:A13" то он выведет ячейку B4
К сообщению приложен файл: 2585279.xlsx(262.4 Kb)
 
Ответить
Сообщениеandreimurysev, Опишу поподробнее метками из этого документа.
На листе 01Январь ячейки B4 и дальше не играют роль там важен ячейки начиная с C4 и ниже
На Листе 02Февраль ячейка B4 должна сослаться на ячейки предыдущего листа (01Январь) и там посмотреть на две ячейки B4 и С4 и между ними посмотреть если в ячейке С4 есть слово "ДА" то он выводит ячейку B1 если там слово "Нет" то он должен посмотреть на ячейку B4 и если там есть текст с листа "условия" с ячеек "A2:A13" то он выведет ячейку B4

Автор - vanchoyz1997
Дата добавления - 09.11.2022 в 14:15
andreimurysev Дата: Среда, 09.11.2022, 15:13 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 5 ±
Замечаний: 0% ±

vanchoyz1997, так?
К сообщению приложен файл: 1319160.xlsx(243.9 Kb)
 
Ответить
Сообщениеvanchoyz1997, так?

Автор - andreimurysev
Дата добавления - 09.11.2022 в 15:13
vanchoyz1997 Дата: Среда, 09.11.2022, 15:24 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 40% ±

andreimurysev, Спасибо оно!
 
Ответить
Сообщениеandreimurysev, Спасибо оно!

Автор - vanchoyz1997
Дата добавления - 09.11.2022 в 15:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проверка данных в 2 ячейках и вывод определенного текста (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!