Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Счет и левсимв или другой вариант - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Счет и левсимв или другой вариант (Формулы/Formulas)
Счет и левсимв или другой вариант
tel9035913360 Дата: Пятница, 11.11.2022, 10:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Подсчет в столбце значений по двум первым символом.
во вложении пример.
Спасибо!
К сообщению приложен файл: 6654166.xlsx(8.4 Kb)
 
Ответить
СообщениеПодсчет в столбце значений по двум первым символом.
во вложении пример.
Спасибо!

Автор - tel9035913360
Дата добавления - 11.11.2022 в 10:10
_Boroda_ Дата: Пятница, 11.11.2022, 10:15 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16470
Репутация: 6418 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=СУММПРОИЗВ(--(B3-ЛЕВБ(D3:D12;2)=0))

Если там год в D
Код
=СУММПРОИЗВ(--(D3:D12%>=B3))


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(--(B3-ЛЕВБ(D3:D12;2)=0))

Если там год в D
Код
=СУММПРОИЗВ(--(D3:D12%>=B3))

Автор - _Boroda_
Дата добавления - 11.11.2022 в 10:15
Serge_007 Дата: Пятница, 11.11.2022, 10:16 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 15538
Репутация: 2558 ±
Замечаний: ±

Excel 2016
Код
=СУММПРОИЗВ(--(-ЛЕВБ(D3:D12;2)=-B3))


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(--(-ЛЕВБ(D3:D12;2)=-B3))

Автор - Serge_007
Дата добавления - 11.11.2022 в 10:16
tel9035913360 Дата: Пятница, 11.11.2022, 10:17 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

_Boroda_, Спасибо , то что надо.
 
Ответить
Сообщение_Boroda_, Спасибо , то что надо.

Автор - tel9035913360
Дата добавления - 11.11.2022 в 10:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Счет и левсимв или другой вариант (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!