Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Функция если при подсчете остатка - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция если при подсчете остатка (Формулы/Formulas)
Функция если при подсчете остатка
Garmen123 Дата: Пятница, 11.11.2022, 12:33 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Доброго времени суток! В один прекрасный день мой информатик скинул весьма интересное задание, но суть не в этом. У меня не получается подсчитать остаток. Если будут какие-то вопросы то задавайте


Сообщение отредактировал Garmen123 - Пятница, 11.11.2022, 21:19
 
Ответить
СообщениеДоброго времени суток! В один прекрасный день мой информатик скинул весьма интересное задание, но суть не в этом. У меня не получается подсчитать остаток. Если будут какие-то вопросы то задавайте

Автор - Garmen123
Дата добавления - 11.11.2022 в 12:33
Serge_007 Дата: Пятница, 11.11.2022, 12:58 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15571
Репутация: 2559 ±
Замечаний: ±

Excel 2016
Здравствуйте

лишь в определенных клеточках отображалось нужное значение
Какие ячейки являются "определенными"?


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

лишь в определенных клеточках отображалось нужное значение
Какие ячейки являются "определенными"?

Автор - Serge_007
Дата добавления - 11.11.2022 в 12:58
Garmen123 Дата: Пятница, 11.11.2022, 13:08 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Serge_007, Я немного неправильно выразился. Во всех клеточках столбика должны быть цифры, но лишь в двух ячейках должны быть символы которые отличаются от остальных. Сейчас скину две картинки, первый вариант как должно быть, а второй как у меня получается
К сообщению приложен файл: 8944827.png(3.3 Kb) · 8936721.png(1.8 Kb)
 
Ответить
СообщениеSerge_007, Я немного неправильно выразился. Во всех клеточках столбика должны быть цифры, но лишь в двух ячейках должны быть символы которые отличаются от остальных. Сейчас скину две картинки, первый вариант как должно быть, а второй как у меня получается

Автор - Garmen123
Дата добавления - 11.11.2022 в 13:08
Gustav Дата: Пятница, 11.11.2022, 13:16 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2211
Репутация: 893 ±
Замечаний: 0% ±

начинал с Excel 4.0, видел 2.1
Для Z13:
Код
=ЕСЛИ(Y13<X13; 0; $C$9*(Y13-X13))

Для AA13:
Код
=ЕСЛИ(Y13>X13; 0; $C$9*(X13-Y13))

И все дела!
[p.s.]А можете еще своего Информатика поразить такими формулами:[/p.s.]
Для Z13:
Код
=МАКС($C$9*(Y13-X13); 0)

Для AA13:
Код
=МАКС($C$9*(X13-Y13); 0)


МОИ: Ник, Tip box: 41001663842605

Сообщение отредактировал Gustav - Пятница, 11.11.2022, 13:28
 
Ответить
СообщениеДля Z13:
Код
=ЕСЛИ(Y13<X13; 0; $C$9*(Y13-X13))

Для AA13:
Код
=ЕСЛИ(Y13>X13; 0; $C$9*(X13-Y13))

И все дела!
[p.s.]А можете еще своего Информатика поразить такими формулами:[/p.s.]
Для Z13:
Код
=МАКС($C$9*(Y13-X13); 0)

Для AA13:
Код
=МАКС($C$9*(X13-Y13); 0)

Автор - Gustav
Дата добавления - 11.11.2022 в 13:16
Garmen123 Дата: Пятница, 11.11.2022, 20:41 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Спасибо за помощь!
 
Ответить
СообщениеСпасибо за помощь!

Автор - Garmen123
Дата добавления - 11.11.2022 в 20:41
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция если при подсчете остатка (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!