Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Функция ВПР работает некоректно - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция ВПР работает некоректно (Формулы/Formulas)
Функция ВПР работает некоректно
toroku24u Дата: Суббота, 12.11.2022, 22:36 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Проблема в следующем: есть "АКТ" в котором автоматизирую работу и уменьшая возможность ошибок "Человеческого фактора", в нём использую функцию "=ВПР" но она работает только до "9 этаж" на девятом этаже и выше показывает не верные значения. Подскажите пожалуйста в чём проблема или альтернативный пусть решения задачи.
Заранее спасибо!
К сообщению приложен файл: 7742507.xlsx(10.9 Kb)
 
Ответить
СообщениеПроблема в следующем: есть "АКТ" в котором автоматизирую работу и уменьшая возможность ошибок "Человеческого фактора", в нём использую функцию "=ВПР" но она работает только до "9 этаж" на девятом этаже и выше показывает не верные значения. Подскажите пожалуйста в чём проблема или альтернативный пусть решения задачи.
Заранее спасибо!

Автор - toroku24u
Дата добавления - 12.11.2022 в 22:36
прохожий2019 Дата: Суббота, 12.11.2022, 23:09 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 960
Репутация: 264 ±
Замечаний: 0% ±

365 Beta Channel
точку с запятой забыли :)
Код
=ВПР(D1;B1:C15;2;)
К сообщению приложен файл: 7558885.xlsx(11.0 Kb)
 
Ответить
Сообщениеточку с запятой забыли :)
Код
=ВПР(D1;B1:C15;2;)

Автор - прохожий2019
Дата добавления - 12.11.2022 в 23:09
DrMini Дата: Воскресенье, 13.11.2022, 05:38 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 886
Репутация: 71 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
или альтернативный пусть решения

Как альтернатива:
Код
=ИНДЕКС(D1:D15;(ПОИСКПОЗ(E1;C1:C15;0)))
К сообщению приложен файл: 1437446.xlsx(11.0 Kb)
 
Ответить
Сообщение
или альтернативный пусть решения

Как альтернатива:
Код
=ИНДЕКС(D1:D15;(ПОИСКПОЗ(E1;C1:C15;0)))

Автор - DrMini
Дата добавления - 13.11.2022 в 05:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция ВПР работает некоректно (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!