Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Таблица-календарь - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Таблица-календарь (Формулы/Formulas)
Таблица-календарь
Baritov Дата: Воскресенье, 13.11.2022, 14:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Добрый день. При заполнении самописного календаря я использую формулу с двумя условиями - ПОИКПОЗ. Проблема в том, что он взаимодействует только с первой датой, потом выдает ошибку. Помогите найти причину, пожалуйста
Заранее спасибо за вашу помощь!
К сообщению приложен файл: 5850306.xlsx(12.1 Kb)
 
Ответить
СообщениеДобрый день. При заполнении самописного календаря я использую формулу с двумя условиями - ПОИКПОЗ. Проблема в том, что он взаимодействует только с первой датой, потом выдает ошибку. Помогите найти причину, пожалуйста
Заранее спасибо за вашу помощь!

Автор - Baritov
Дата добавления - 13.11.2022 в 14:55
Gustav Дата: Воскресенье, 13.11.2022, 15:33 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2211
Репутация: 893 ±
Замечаний: 0% ±

начинал с Excel 4.0, видел 2.1
В ячейку J12 введите такую формулу массива (завершение ввода по Ctrl+Shift+Enter):
Код
=ИНДЕКС($E$2:$E$61;ПОИСКПОЗ($J$8 & J11; $B$2:$B$61 & $G$2:$G$61; 0))

и затем скопируйте ячейку J12 в другие ячейки календаря.


МОИ: Ник, Tip box: 41001663842605
 
Ответить
СообщениеВ ячейку J12 введите такую формулу массива (завершение ввода по Ctrl+Shift+Enter):
Код
=ИНДЕКС($E$2:$E$61;ПОИСКПОЗ($J$8 & J11; $B$2:$B$61 & $G$2:$G$61; 0))

и затем скопируйте ячейку J12 в другие ячейки календаря.

Автор - Gustav
Дата добавления - 13.11.2022 в 15:33
Baritov Дата: Воскресенье, 13.11.2022, 23:16 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Спасибо за помощь!
 
Ответить
СообщениеСпасибо за помощь!

Автор - Baritov
Дата добавления - 13.11.2022 в 23:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Таблица-календарь (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!