Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Протащить формулу без смены диапазона просчета - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Протащить формулу без смены диапазона просчета (Формулы/Formulas)
Протащить формулу без смены диапазона просчета
Окся Дата: Четверг, 17.11.2022, 15:48 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день! Прошу помочь наших специалистов , если конечно это возможно.
Нужно в табличке просчитать кол-во позиций по торговым маркам (ТМ), но проблема в том что если я тащу формулу вниз , формула смещается на ТМ которая нужна , но с этим смещается и диапазон просчета , что дает некорректные данные . Конечно я могу вручную скорректировать каждую ячейку , но таблица просто огромная и это займет кучу времени.

Может что то можно скорректировать в формуле
Код
=СУММЕСЛИ(C17:C2165;$A3;E17:E2165)
, чтобы диапазон не смещался. Табличку прилагаю.
К сообщению приложен файл: 6110365.xls(368.5 Kb)


(*_*)

Сообщение отредактировал Окся - Четверг, 17.11.2022, 15:50
 
Ответить
СообщениеДобрый день! Прошу помочь наших специалистов , если конечно это возможно.
Нужно в табличке просчитать кол-во позиций по торговым маркам (ТМ), но проблема в том что если я тащу формулу вниз , формула смещается на ТМ которая нужна , но с этим смещается и диапазон просчета , что дает некорректные данные . Конечно я могу вручную скорректировать каждую ячейку , но таблица просто огромная и это займет кучу времени.

Может что то можно скорректировать в формуле
Код
=СУММЕСЛИ(C17:C2165;$A3;E17:E2165)
, чтобы диапазон не смещался. Табличку прилагаю.

Автор - Окся
Дата добавления - 17.11.2022 в 15:48
Nic70y Дата: Четверг, 17.11.2022, 15:51 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7854
Репутация: 1891 ±
Замечаний: 0% ±

Excel 2010
Окся, выделяете диапазон в формуле и жмете клавишу F4
Код
=СУММЕСЛИ(C$17:C$2165;$A3;E$17:E$2165)


ЮMoney 41001841029809
 
Ответить
СообщениеОкся, выделяете диапазон в формуле и жмете клавишу F4
Код
=СУММЕСЛИ(C$17:C$2165;$A3;E$17:E$2165)

Автор - Nic70y
Дата добавления - 17.11.2022 в 15:51
DrMini Дата: Четверг, 17.11.2022, 15:51 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 883
Репутация: 71 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
проблема в том что если я тащу формулу вниз , формула смещается

F4 Вам в помощь.
 
Ответить
Сообщение
проблема в том что если я тащу формулу вниз , формула смещается

F4 Вам в помощь.

Автор - DrMini
Дата добавления - 17.11.2022 в 15:51
Окся Дата: Четверг, 17.11.2022, 16:12 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Да , но тогда не перескакивает на следующую торговую марку. А надо чтобы торговая марка менялась по очереди , а диапазон просчёта не смещался. Табличку с применением F4 вложила
К сообщению приложен файл: 6182471.xls(368.0 Kb)


(*_*)
 
Ответить
СообщениеДа , но тогда не перескакивает на следующую торговую марку. А надо чтобы торговая марка менялась по очереди , а диапазон просчёта не смещался. Табличку с применением F4 вложила

Автор - Окся
Дата добавления - 17.11.2022 в 16:12
Serge_007 Дата: Четверг, 17.11.2022, 16:16 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 15538
Репутация: 2558 ±
Замечаний: ±

Excel 2016
Код
=СУММЕСЛИ(C$17:C$2165;A3;E$17:E$2165)
К сообщению приложен файл: 20221117_.xls(404.5 Kb)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Код
=СУММЕСЛИ(C$17:C$2165;A3;E$17:E$2165)

Автор - Serge_007
Дата добавления - 17.11.2022 в 16:16
Окся Дата: Четверг, 17.11.2022, 16:22 | Сообщение № 6
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо огромное!)


(*_*)
 
Ответить
СообщениеСпасибо огромное!)

Автор - Окся
Дата добавления - 17.11.2022 в 16:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Протащить формулу без смены диапазона просчета (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!