Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как скопировать данные из одного столбца в другой при услови - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как скопировать данные из одного столбца в другой при услови (Формулы/Formulas)
Как скопировать данные из одного столбца в другой при услови
Jowls Дата: Пятница, 25.11.2022, 15:37 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

Добрый день.

Прошу помощи.
В приложении файл с примером, в котором нужно из столбца D скопировать данные в столбец A, но при этом чтобы данные заместились только в светлых (Клиент) ячейках,
а в зеленых (Адрес) отсались прежними.

Заранее благодарю!
К сообщению приложен файл: 1006583.xlsx(9.1 Kb)
 
Ответить
СообщениеДобрый день.

Прошу помощи.
В приложении файл с примером, в котором нужно из столбца D скопировать данные в столбец A, но при этом чтобы данные заместились только в светлых (Клиент) ячейках,
а в зеленых (Адрес) отсались прежними.

Заранее благодарю!

Автор - Jowls
Дата добавления - 25.11.2022 в 15:37
_Boroda_ Дата: Пятница, 25.11.2022, 15:49 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16550
Репутация: 6441 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
В соседний столбец
Код
=ЕСЛИ(D2="";A2;D2)

Протягиваете, копируете, вставляете в А2 значениями
К сообщению приложен файл: 1006583_1.xlsx(9.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВ соседний столбец
Код
=ЕСЛИ(D2="";A2;D2)

Протягиваете, копируете, вставляете в А2 значениями

Автор - _Boroda_
Дата добавления - 25.11.2022 в 15:49
Jowls Дата: Пятница, 25.11.2022, 15:52 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

_Boroda_,

Спасибо огромное!
 
Ответить
Сообщение_Boroda_,

Спасибо огромное!

Автор - Jowls
Дата добавления - 25.11.2022 в 15:52
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как скопировать данные из одного столбца в другой при услови (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2023 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!