Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ЕСЛИ выдает "слишком много аргументов" - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ЕСЛИ выдает "слишком много аргументов" (Формулы/Formulas)
ЕСЛИ выдает "слишком много аргументов"
smoliackovacatya Дата: Среда, 30.11.2022, 14:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 20% ±

Здравствуйте
Код
=ЕСЛИ(B2>5000;B2-C13;B2;ЕСЛИ(C2="да";B2-C13;B2;))
Эксель выдает ошибку слишком много аргументов. Подскажите, пожалуйста, в чём проблема?
К сообщению приложен файл: 3361765.jpg(42.8 Kb)


Сообщение отредактировал Serge_007 - Среда, 30.11.2022, 15:15
 
Ответить
СообщениеЗдравствуйте
Код
=ЕСЛИ(B2>5000;B2-C13;B2;ЕСЛИ(C2="да";B2-C13;B2;))
Эксель выдает ошибку слишком много аргументов. Подскажите, пожалуйста, в чём проблема?

Автор - smoliackovacatya
Дата добавления - 30.11.2022 в 14:50
Nic70y Дата: Среда, 30.11.2022, 14:56 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8005
Репутация: 1949 ±
Замечаний: 0% ±

Excel 2010
Если B2>5000, тогда B2-C13 иначе B2,
все что дальше лишние аргументы.


ЮMoney 41001841029809
 
Ответить
СообщениеЕсли B2>5000, тогда B2-C13 иначе B2,
все что дальше лишние аргументы.

Автор - Nic70y
Дата добавления - 30.11.2022 в 14:56
alexa1965 Дата: Среда, 30.11.2022, 15:10 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 272
Репутация: 50 ±
Замечаний: 0% ±

2003> 2019
наверное так правильнее
Код
=ЕСЛИ(B2>5000;B2-C13;ЕСЛИ(C2="да";B2-C13;B2))


Главное не быть балабастиком
 
Ответить
Сообщениенаверное так правильнее
Код
=ЕСЛИ(B2>5000;B2-C13;ЕСЛИ(C2="да";B2-C13;B2))

Автор - alexa1965
Дата добавления - 30.11.2022 в 15:10
Nic70y Дата: Среда, 30.11.2022, 15:13 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 8005
Репутация: 1949 ±
Замечаний: 0% ±

Excel 2010
наверное так правильнее
наверное нет, но это не точно
Код
=ЕСЛИ(И(B2>5000;C2="да");B2-C13;B2)


ЮMoney 41001841029809
 
Ответить
Сообщение
наверное так правильнее
наверное нет, но это не точно
Код
=ЕСЛИ(И(B2>5000;C2="да");B2-C13;B2)

Автор - Nic70y
Дата добавления - 30.11.2022 в 15:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ЕСЛИ выдает "слишком много аргументов" (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2023 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!