Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/количество купленной продукции (ИНДЕКС + ПОИСКПОЗ) - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » количество купленной продукции (ИНДЕКС + ПОИСКПОЗ) (Формулы/Formulas)
количество купленной продукции (ИНДЕКС + ПОИСКПОЗ)
Serge171 Дата: Суббота, 03.12.2022, 18:38 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте!
Прошу помочь с формулой.
Имеется таблица: в столбце 1 указаны поставщики, в столбце 2 месяцы, в столбце 3 количество купленной продукции у поставщика.
Необходимо перетянуть в другую таблицу (где строки - это поставщики, а столбцы - месяцы) количество купленной продукции.
Я прописал формулу ИНДЕКС+ПОИСКПОЗ, но почему-то она не срабатывает на втором месяце...
Буду очень благодарен за помощь.
Прикрепляю пример.
 
Ответить
СообщениеЗдравствуйте!
Прошу помочь с формулой.
Имеется таблица: в столбце 1 указаны поставщики, в столбце 2 месяцы, в столбце 3 количество купленной продукции у поставщика.
Необходимо перетянуть в другую таблицу (где строки - это поставщики, а столбцы - месяцы) количество купленной продукции.
Я прописал формулу ИНДЕКС+ПОИСКПОЗ, но почему-то она не срабатывает на втором месяце...
Буду очень благодарен за помощь.
Прикрепляю пример.

Автор - Serge171
Дата добавления - 03.12.2022 в 18:38
Pelena Дата: Суббота, 03.12.2022, 18:49 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18721
Репутация: 4265 ±
Замечаний: ±

Excel 2016 & Mac Excel
Прикрепляю пример

не прикрепился


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
Сообщение
Прикрепляю пример

не прикрепился

Автор - Pelena
Дата добавления - 03.12.2022 в 18:49
Serge171 Дата: Суббота, 03.12.2022, 18:51 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Файл не прикрепился что-ли в первом сообщении. Не вижу его.
Прикрепляю
К сообщению приложен файл: 4072095.xlsx (9.7 Kb)
 
Ответить
СообщениеФайл не прикрепился что-ли в первом сообщении. Не вижу его.
Прикрепляю

Автор - Serge171
Дата добавления - 03.12.2022 в 18:51
прохожий2019 Дата: Суббота, 03.12.2022, 18:58 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 981
Репутация: 272 ±
Замечаний: 0% ±

365 Beta Channel
Код
=МАКС(($B$4:$B$11=$B17)*($C$4:$C$11=C$16)*$D$4:$D$11)
К сообщению приложен файл: 5939873.xlsx (11.4 Kb)
 
Ответить
Сообщение
Код
=МАКС(($B$4:$B$11=$B17)*($C$4:$C$11=C$16)*$D$4:$D$11)

Автор - прохожий2019
Дата добавления - 03.12.2022 в 18:58
Serge171 Дата: Суббота, 03.12.2022, 19:07 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
прохожий2019, спасибо!
Получается эта задача с помощью формулы ИНДЕКС + ПОИСКПОЗ нереализуема?
 
Ответить
Сообщениепрохожий2019, спасибо!
Получается эта задача с помощью формулы ИНДЕКС + ПОИСКПОЗ нереализуема?

Автор - Serge171
Дата добавления - 03.12.2022 в 19:07
Pelena Дата: Суббота, 03.12.2022, 19:57 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 18721
Репутация: 4265 ±
Замечаний: ±

Excel 2016 & Mac Excel
с помощью формулы ИНДЕКС + ПОИСКПОЗ

Код
=ИНДЕКС($D$4:$D$11;ПОИСКПОЗ($B17&C$16;$B$4:$B$11&$C$4:$C$11;0))

а ещё можно сводной таблицей
К сообщению приложен файл: 8424468.xlsx (14.7 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
Сообщение
с помощью формулы ИНДЕКС + ПОИСКПОЗ

Код
=ИНДЕКС($D$4:$D$11;ПОИСКПОЗ($B17&C$16;$B$4:$B$11&$C$4:$C$11;0))

а ещё можно сводной таблицей

Автор - Pelena
Дата добавления - 03.12.2022 в 19:57
Serge171 Дата: Воскресенье, 04.12.2022, 00:34 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, большое Вам спасибо!!! Очень выручили.
 
Ответить
СообщениеPelena, большое Вам спасибо!!! Очень выручили.

Автор - Serge171
Дата добавления - 04.12.2022 в 00:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » количество купленной продукции (ИНДЕКС + ПОИСКПОЗ) (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2023 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!