Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Найти уникальные ID из 2 таблиц - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти уникальные ID из 2 таблиц (Иное/Other)
Найти уникальные ID из 2 таблиц
Феникс7140 Дата: Пятница, 13.01.2023, 18:49 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

необходимо вычислить кол-во ID которые есть в первом полугодии, но отсутствуют во втором полугодии. Необходимо кол-во таких ID.
Кто сможет помочь?
К сообщению приложен файл: 9443163.xlsx(14.5 Kb)
 
Ответить
Сообщениенеобходимо вычислить кол-во ID которые есть в первом полугодии, но отсутствуют во втором полугодии. Необходимо кол-во таких ID.
Кто сможет помочь?

Автор - Феникс7140
Дата добавления - 13.01.2023 в 18:49
Pelena Дата: Пятница, 13.01.2023, 19:49 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18707
Репутация: 4260 ±
Замечаний: ±

Excel 2016 & Mac Excel
всего
Код
=СУММПРОИЗВ(--(СЧЁТЕСЛИ($H$3:$M$19;B3:G19)=0))

уникальных
Код
=СУММПРОИЗВ(ЕСЛИ(СЧЁТЕСЛИ($H$3:$M$19;B3:G19)=0;1/СЧЁТЕСЛИ(B3:G19;B3:G19);0))
К сообщению приложен файл: 7380022.xlsx(16.0 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
Сообщениевсего
Код
=СУММПРОИЗВ(--(СЧЁТЕСЛИ($H$3:$M$19;B3:G19)=0))

уникальных
Код
=СУММПРОИЗВ(ЕСЛИ(СЧЁТЕСЛИ($H$3:$M$19;B3:G19)=0;1/СЧЁТЕСЛИ(B3:G19;B3:G19);0))

Автор - Pelena
Дата добавления - 13.01.2023 в 19:49
Egyptian Дата: Пятница, 13.01.2023, 23:05 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 442
Репутация: 146 ±
Замечаний: 0% ±

Excel 2013/2016
Вариант для уникальных бех массива:
Код
=SUMPRODUCT((COUNTIF($H$3:$M$19;B3:G19)=0)/COUNTIF(B3:G19;B3:G19))
 
Ответить
СообщениеВариант для уникальных бех массива:
Код
=SUMPRODUCT((COUNTIF($H$3:$M$19;B3:G19)=0)/COUNTIF(B3:G19;B3:G19))

Автор - Egyptian
Дата добавления - 13.01.2023 в 23:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти уникальные ID из 2 таблиц (Иное/Other)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2023 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!