Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вставка значения если данные верны - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставка значения если данные верны (Формулы/Formulas)
Вставка значения если данные верны
nekrasovavbr Дата: Четверг, 26.01.2023, 15:43 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте, прошу помощи в создании формулы

Есть Лист1 колонка A в которой различные значения, Колонка B пустая
Есть Лист2 колонка А в которой могут попадаться значения аналогичные как в Лист! Колонка А
Есть Лист2 колонка B в которой уникальные значения связаны с Лист2 Колонка A

Нужно заполнить данные в Лист1 колонка B из Лист2 колонка В если полностью совпадут данные из Лист1 Колонка А с Лист2 Колонка А

Помогите пожалуйста
К сообщению приложен файл: -001.xlsx (36.7 Kb)


Сообщение отредактировал nekrasovavbr - Четверг, 26.01.2023, 15:45
 
Ответить
СообщениеЗдравствуйте, прошу помощи в создании формулы

Есть Лист1 колонка A в которой различные значения, Колонка B пустая
Есть Лист2 колонка А в которой могут попадаться значения аналогичные как в Лист! Колонка А
Есть Лист2 колонка B в которой уникальные значения связаны с Лист2 Колонка A

Нужно заполнить данные в Лист1 колонка B из Лист2 колонка В если полностью совпадут данные из Лист1 Колонка А с Лист2 Колонка А

Помогите пожалуйста

Автор - nekrasovavbr
Дата добавления - 26.01.2023 в 15:43
Nic70y Дата: Четверг, 26.01.2023, 15:45 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8748
Репутация: 2269 ±
Замечаний: 0% ±

Excel 2010
Код
=ВПР(A2;Лист2!A:B;2;)


ЮMoney 41001841029809

Сообщение отредактировал Nic70y - Четверг, 26.01.2023, 15:47
 
Ответить
Сообщение
Код
=ВПР(A2;Лист2!A:B;2;)

Автор - Nic70y
Дата добавления - 26.01.2023 в 15:45
nekrasovavbr Дата: Четверг, 26.01.2023, 15:46 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Вот кстати ВПР юзаю, но не могу дойти до истины )
 
Ответить
СообщениеВот кстати ВПР юзаю, но не могу дойти до истины )

Автор - nekrasovavbr
Дата добавления - 26.01.2023 в 15:46
Nic70y Дата: Четверг, 26.01.2023, 15:48 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 8748
Репутация: 2269 ±
Замечаний: 0% ±

Excel 2010
файл немного запоздал
К сообщению приложен файл: 1877759.xlsx (73.3 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениефайл немного запоздал

Автор - Nic70y
Дата добавления - 26.01.2023 в 15:48
nekrasovavbr Дата: Четверг, 26.01.2023, 15:58 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Спасибо вам Nic70y
Счастья добра и всего лучшего
 
Ответить
СообщениеСпасибо вам Nic70y
Счастья добра и всего лучшего

Автор - nekrasovavbr
Дата добавления - 26.01.2023 в 15:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставка значения если данные верны (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!