Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать данных в ячейке исходя из условий двух ячеек - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать данных в ячейке исходя из условий двух ячеек (Формулы/Formulas)
Посчитать данных в ячейке исходя из условий двух ячеек
Natalia5241 Дата: Вторник, 07.02.2023, 11:33 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 2 ±
Замечаний: 40% ±

Добрый день! Помогите, пожалуйста, решить мой вопрос. У меня есть прайс с товаром и мне необходимо ввести формулу в пустую ячейку с условием, что если цена меньше или равно 1000 рублей и если в другой ячейке число больше или равно 5 штукам, то ставить 0, а если число больше 1001 рублей, то оставлять число, которое стоит в строчке с кол-вом. Как можно решить вопрос?
тоесть, если сумма 1000 рублей и 5 шт, то в ячейке с формулой должно быть 0, если 1000 руб и число 6 шт, то оставлять 6 шт, если 1001 и число 5 шт, оставляем 5 шт. Надеюсь, понятно объяснила. Спасибо, если кто-то мне поможет)
К сообщению приложен файл: _Microsoft_Exce.xlsx (8.3 Kb)
 
Ответить
СообщениеДобрый день! Помогите, пожалуйста, решить мой вопрос. У меня есть прайс с товаром и мне необходимо ввести формулу в пустую ячейку с условием, что если цена меньше или равно 1000 рублей и если в другой ячейке число больше или равно 5 штукам, то ставить 0, а если число больше 1001 рублей, то оставлять число, которое стоит в строчке с кол-вом. Как можно решить вопрос?
тоесть, если сумма 1000 рублей и 5 шт, то в ячейке с формулой должно быть 0, если 1000 руб и число 6 шт, то оставлять 6 шт, если 1001 и число 5 шт, оставляем 5 шт. Надеюсь, понятно объяснила. Спасибо, если кто-то мне поможет)

Автор - Natalia5241
Дата добавления - 07.02.2023 в 11:33
Natalia5241 Дата: Вторник, 07.02.2023, 11:35 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 2 ±
Замечаний: 40% ±

ошиблась, если число меньше или равно 5 штукам
 
Ответить
Сообщениеошиблась, если число меньше или равно 5 штукам

Автор - Natalia5241
Дата добавления - 07.02.2023 в 11:35
_Boroda_ Дата: Вторник, 07.02.2023, 11:45 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16674
Репутация: 6479 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так и напишите в формуле, как в тексте написали
Код
=ЕСЛИ(И(D2<6;E2<1001);0;D2)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак и напишите в формуле, как в тексте написали
Код
=ЕСЛИ(И(D2<6;E2<1001);0;D2)

Автор - _Boroda_
Дата добавления - 07.02.2023 в 11:45
elovkov Дата: Вторник, 07.02.2023, 11:47 | Сообщение № 4
Группа: Друзья
Ранг: Обитатель
Сообщений: 368
Репутация: 50 ±
Замечаний: 0% ±

Excel 2013
Код
=ЕСЛИ(И(E2>=1001;D2>5);D2;ЕСЛИ(И(E2<1001;D2<=5);0;D2))


Умное лицо это еще не признак ума. Все глупости на земле делаются именно с этим выражением лица

Сообщение отредактировал elovkov - Вторник, 07.02.2023, 11:51
 
Ответить
Сообщение
Код
=ЕСЛИ(И(E2>=1001;D2>5);D2;ЕСЛИ(И(E2<1001;D2<=5);0;D2))

Автор - elovkov
Дата добавления - 07.02.2023 в 11:47
Pelena Дата: Вторник, 07.02.2023, 11:47 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 19179
Репутация: 4418 ±
Замечаний: ±

Excel 365 & Mac Excel
Здравствуйте.
Код
=ЕСЛИ(И(D2<=5;E2<=1000);0;D2)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ЕСЛИ(И(D2<=5;E2<=1000);0;D2)

Автор - Pelena
Дата добавления - 07.02.2023 в 11:47
Natalia5241 Дата: Вторник, 07.02.2023, 12:00 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 2 ±
Замечаний: 40% ±

Ребята, Вы такие умные. Спасибо Вам всем огромное, что Вы мне помогли! Дай Вам бог богатырского здоровья!!!
 
Ответить
СообщениеРебята, Вы такие умные. Спасибо Вам всем огромное, что Вы мне помогли! Дай Вам бог богатырского здоровья!!!

Автор - Natalia5241
Дата добавления - 07.02.2023 в 12:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать данных в ячейке исходя из условий двух ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!