Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Составить формулу по условию в диапазоне между границами - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Составить формулу по условию в диапазоне между границами (Формулы/Formulas)
Составить формулу по условию в диапазоне между границами
350 Дата: Пятница, 10.02.2023, 09:48 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 46
Репутация: 0 ±
Замечаний: 60% ±

Здравствуйте!

Скорее всего, простая задача для экспертов Excel.
Если значение в ячейке находится в диапазоне между 0,795 и 1,195, то YES, если вне этого диапазона, то NO

Заранее благоадрю за помощь.
 
Ответить
СообщениеЗдравствуйте!

Скорее всего, простая задача для экспертов Excel.
Если значение в ячейке находится в диапазоне между 0,795 и 1,195, то YES, если вне этого диапазона, то NO

Заранее благоадрю за помощь.

Автор - 350
Дата добавления - 10.02.2023 в 09:48
_Boroda_ Дата: Пятница, 10.02.2023, 10:12 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16674
Репутация: 6479 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=МЕДИАНА(0,795;1,195;B1)=B1
даст ИСТИНА или ЛОЖЬ

Но так попроще )))
Код
=ЕСЛИ(И(B2>=0,795;B2<=1,195);"YES";"NO")


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
=МЕДИАНА(0,795;1,195;B1)=B1
даст ИСТИНА или ЛОЖЬ

Но так попроще )))
Код
=ЕСЛИ(И(B2>=0,795;B2<=1,195);"YES";"NO")

Автор - _Boroda_
Дата добавления - 10.02.2023 в 10:12
350 Дата: Пятница, 10.02.2023, 11:03 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 46
Репутация: 0 ±
Замечаний: 60% ±

Спасибо :-)
 
Ответить
СообщениеСпасибо :-)

Автор - 350
Дата добавления - 10.02.2023 в 11:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Составить формулу по условию в диапазоне между границами (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!