Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Проверка исключительности букв в ячейке - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проверка исключительности букв в ячейке (Формулы/Formulas)
Проверка исключительности букв в ячейке
baneska Дата: Вторник, 28.02.2023, 13:49 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 43
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!

Как можно проверить, находятся ли в ячейке только буквы? Для цифр можно использовать функцию "ЕЧИСЛО". А для букв есть что-то подобное?


Новичок
 
Ответить
СообщениеДобрый день!

Как можно проверить, находятся ли в ячейке только буквы? Для цифр можно использовать функцию "ЕЧИСЛО". А для букв есть что-то подобное?

Автор - baneska
Дата добавления - 28.02.2023 в 13:49
китин Дата: Вторник, 28.02.2023, 13:58 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 7014
Репутация: 1073 ±
Замечаний: 0% ±

Excel 2007;2010;2016
для букв

Код
ЕТЕКСТ


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
Сообщение
для букв

Код
ЕТЕКСТ

Автор - китин
Дата добавления - 28.02.2023 в 13:58
Serge_007 Дата: Вторник, 28.02.2023, 14:04 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 16475
Репутация: 2749 ±
Замечаний: ±

Excel 2016
Для цифр можно использовать функцию "ЕЧИСЛО"
Не для цифр, а для чисел
Цифры функцией
Код
=ЕЧИСЛО()
не определяются
Как и буквы функцией
Код
=ЕТЕКСТ()


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Для цифр можно использовать функцию "ЕЧИСЛО"
Не для цифр, а для чисел
Цифры функцией
Код
=ЕЧИСЛО()
не определяются
Как и буквы функцией
Код
=ЕТЕКСТ()

Автор - Serge_007
Дата добавления - 28.02.2023 в 14:04
китин Дата: Вторник, 28.02.2023, 14:07 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 7014
Репутация: 1073 ±
Замечаний: 0% ±

Excel 2007;2010;2016
каков вопрос, таков ответ


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
Сообщениекаков вопрос, таков ответ

Автор - китин
Дата добавления - 28.02.2023 в 14:07
Serge_007 Дата: Вторник, 28.02.2023, 14:13 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 16475
Репутация: 2749 ±
Замечаний: ±

Excel 2016
К сообщению приложен файл: 20230228_baneska.xls (37.0 Kb) · 2437264.png (22.3 Kb)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение

Автор - Serge_007
Дата добавления - 28.02.2023 в 14:13
Nic70y Дата: Вторник, 28.02.2023, 14:26 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММПРОИЗВ(СЧЁТЕСЛИ(A1;{"*0*":"*1*":"*2*":"*3*":"*4*":"*5*":"*6*":"*7*":"*8*":"*9*"}))
другие символы (которые не буквы) можно добавить по аналогии


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(СЧЁТЕСЛИ(A1;{"*0*":"*1*":"*2*":"*3*":"*4*":"*5*":"*6*":"*7*":"*8*":"*9*"}))
другие символы (которые не буквы) можно добавить по аналогии

Автор - Nic70y
Дата добавления - 28.02.2023 в 14:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проверка исключительности букв в ячейке (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!