Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Калькулятор по аренде - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Калькулятор по аренде (Формулы/Formulas)
Калькулятор по аренде
Esenin8556 Дата: Пятница, 17.03.2023, 13:23 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Всем привет!
Помогите пожалуйста, есть лист справочник, в котором указаны города миллионники и стоимость аренды 1 кв. м. помещения если его площадь меньше 400 кв. м. и стоимость аренды 1 кв. м. помещения если. его площадь больше 400 кв.м.
На другом листе, из выпадающего списка можно выбрать город и и указать площадь помещения, в следующей ячейке нужно что бы в зависимости от выбранного города и площади помещения подавлялась стоимость аренды за 1. кв.м. из справочника на втором листе.
Как это сделать?
Пример прилагаю.
К сообщению приложен файл: kalkuljator.xlsx (11.2 Kb)


Сообщение отредактировал Esenin8556 - Пятница, 17.03.2023, 15:26
 
Ответить
СообщениеВсем привет!
Помогите пожалуйста, есть лист справочник, в котором указаны города миллионники и стоимость аренды 1 кв. м. помещения если его площадь меньше 400 кв. м. и стоимость аренды 1 кв. м. помещения если. его площадь больше 400 кв.м.
На другом листе, из выпадающего списка можно выбрать город и и указать площадь помещения, в следующей ячейке нужно что бы в зависимости от выбранного города и площади помещения подавлялась стоимость аренды за 1. кв.м. из справочника на втором листе.
Как это сделать?
Пример прилагаю.

Автор - Esenin8556
Дата добавления - 17.03.2023 в 13:23
bigor Дата: Пятница, 17.03.2023, 13:48 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1100
Репутация: 210 ±
Замечаний: 0% ±

нет
Esenin8556, я думаю нужно тему подправить. Тем более мое решение без ЕСЛИ :)

Код
=INDEX('Справочник аренда'.$C$2:$D$16;MATCH(B1;$'Справочник аренда'.A2:A16;0);(B2>400)+1)
 
Ответить
СообщениеEsenin8556, я думаю нужно тему подправить. Тем более мое решение без ЕСЛИ :)

Код
=INDEX('Справочник аренда'.$C$2:$D$16;MATCH(B1;$'Справочник аренда'.A2:A16;0);(B2>400)+1)

Автор - bigor
Дата добавления - 17.03.2023 в 13:48
Esenin8556 Дата: Пятница, 17.03.2023, 15:08 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Можно Вас попросить отразить это в файле? Так как мне воспроизвести данную формулу не удалось, выдает ошибку.


Сообщение отредактировал Serge_007 - Пятница, 17.03.2023, 15:26
 
Ответить
СообщениеМожно Вас попросить отразить это в файле? Так как мне воспроизвести данную формулу не удалось, выдает ошибку.

Автор - Esenin8556
Дата добавления - 17.03.2023 в 15:08
bigor Дата: Пятница, 17.03.2023, 15:11 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 1100
Репутация: 210 ±
Замечаний: 0% ±

нет
отразить это в файле


скорее всего разделитель листов нужно было поменять
и поменяйте название темы, пока модераторы не сделали замечание
К сообщению приложен файл: kalkuljator_1.xlsx (7.4 Kb)


Сообщение отредактировал bigor - Пятница, 17.03.2023, 15:12
 
Ответить
Сообщение
отразить это в файле


скорее всего разделитель листов нужно было поменять
и поменяйте название темы, пока модераторы не сделали замечание

Автор - bigor
Дата добавления - 17.03.2023 в 15:11
Esenin8556 Дата: Пятница, 17.03.2023, 15:27 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Все ок, теперь понял как!
Спасибо!
 
Ответить
СообщениеВсе ок, теперь понял как!
Спасибо!

Автор - Esenin8556
Дата добавления - 17.03.2023 в 15:27
DrMini Дата: Пятница, 17.03.2023, 15:30 | Сообщение № 6
Группа: Проверенные
Ранг: Старожил
Сообщений: 1645
Репутация: 208 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
решение без ЕСЛИ :)

Можно и с ЕСЛИ
Код
=ЕСЛИ(B2<=400;ВПР(B1;'Справочник аренда'!A2:D16;3;);ВПР(B1;'Справочник аренда'!A2:D16;4;))
 
Ответить
Сообщение
решение без ЕСЛИ :)

Можно и с ЕСЛИ
Код
=ЕСЛИ(B2<=400;ВПР(B1;'Справочник аренда'!A2:D16;3;);ВПР(B1;'Справочник аренда'!A2:D16;4;))

Автор - DrMini
Дата добавления - 17.03.2023 в 15:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Калькулятор по аренде (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!