Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула СЧЕТЕСЛИ () - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Формула СЧЕТЕСЛИ ()
boy1999 Дата: Среда, 05.04.2023, 11:02 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

Здравствуйте!
Необходимо посчитать кол-во оценок "3" и "4" в определенном диапазоне строк, но диапазон не целиком строкой, а с разрывами (необходимые данные для подсчета выделены ЖЕЛТЫМ).
Возможно ли настроить диапазон для такого случая? Файл с примером прикрепляю.
К сообщению приложен файл: primer_1.xlsx (17.6 Kb)


Сообщение отредактировал boy1999 - Среда, 05.04.2023, 11:03
 
Ответить
СообщениеЗдравствуйте!
Необходимо посчитать кол-во оценок "3" и "4" в определенном диапазоне строк, но диапазон не целиком строкой, а с разрывами (необходимые данные для подсчета выделены ЖЕЛТЫМ).
Возможно ли настроить диапазон для такого случая? Файл с примером прикрепляю.

Автор - boy1999
Дата добавления - 05.04.2023 в 11:02
elovkov Дата: Среда, 05.04.2023, 11:13 | Сообщение № 2
Группа: Друзья
Ранг: Обитатель
Сообщений: 383
Репутация: 51 ±
Замечаний: 0% ±

Excel 2013
Ну так и писать
Код
=СЧЁТЕСЛИ(D3:BO3;3)

Для тройки в ячейку BQ3


Умное лицо это еще не признак ума. Все глупости на земле делаются именно с этим выражением лица

Сообщение отредактировал elovkov - Среда, 05.04.2023, 11:13
 
Ответить
СообщениеНу так и писать
Код
=СЧЁТЕСЛИ(D3:BO3;3)

Для тройки в ячейку BQ3

Автор - elovkov
Дата добавления - 05.04.2023 в 11:13
boy1999 Дата: Среда, 05.04.2023, 11:27 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

elovkov, не подходит.
Диапазон для вычисления кол-ва выделен желтым. Т.е. мне необходимо подсчитать кол-во "3" и "4" в ячейках D3;E3;F3;G3;H3;I3;J3;K3;L3;M3;N3;O3;P3;U3;V3;AA3;AB3;AC3;AD3;AE3;AF3;AG3;AJ3;AM3;AN3;AO3;AP3;AQ3;AR3;AS3;AT3;AU3;AV3;AY3;AZ3;BA3;BD3;BG3;BH3;BI3;BL3;BO3
 
Ответить
Сообщениеelovkov, не подходит.
Диапазон для вычисления кол-ва выделен желтым. Т.е. мне необходимо подсчитать кол-во "3" и "4" в ячейках D3;E3;F3;G3;H3;I3;J3;K3;L3;M3;N3;O3;P3;U3;V3;AA3;AB3;AC3;AD3;AE3;AF3;AG3;AJ3;AM3;AN3;AO3;AP3;AQ3;AR3;AS3;AT3;AU3;AV3;AY3;AZ3;BA3;BD3;BG3;BH3;BI3;BL3;BO3

Автор - boy1999
Дата добавления - 05.04.2023 в 11:27
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!