Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Неверно считает формула значение - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Неверно считает формула значение (Формулы/Formulas)
Неверно считает формула значение
seldom Дата: Пятница, 07.04.2023, 16:21 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 109
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Добрый день!
Подскажите пожалуйста, у меня не верно считает формула в ячейках I6,L6,O6,R6,U6,X6 и AA6, по моему предположению из-за округления в процентах ячейках J5,M5,P5,S5,V5,Y5 и AB5.

Сумма в ячейках I6,L6,O6,R6,U6,X6 и AA6 при умножении на процент должна получаться такой же, если посчитать вручную (G6)32,80 * (H6)7 = 229,60.

Подскажите пожалуйста, как этого добиться?
К сообщению приложен файл: tabel_2023.xls (34.0 Kb)
 
Ответить
СообщениеДобрый день!
Подскажите пожалуйста, у меня не верно считает формула в ячейках I6,L6,O6,R6,U6,X6 и AA6, по моему предположению из-за округления в процентах ячейках J5,M5,P5,S5,V5,Y5 и AB5.

Сумма в ячейках I6,L6,O6,R6,U6,X6 и AA6 при умножении на процент должна получаться такой же, если посчитать вручную (G6)32,80 * (H6)7 = 229,60.

Подскажите пожалуйста, как этого добиться?

Автор - seldom
Дата добавления - 07.04.2023 в 16:21
_Boroda_ Дата: Пятница, 07.04.2023, 16:37 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16674
Репутация: 6479 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
В Н6 не 7, а 7,38461538461539
А в N6 не 17, а 16,6153846153846
Если делать типа
Код
=ОКРУГЛ(J5*$AC6;0)
, то в итоге можно не выйти на 24 часа (редкий случай, но теоретически возможно)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВ Н6 не 7, а 7,38461538461539
А в N6 не 17, а 16,6153846153846
Если делать типа
Код
=ОКРУГЛ(J5*$AC6;0)
, то в итоге можно не выйти на 24 часа (редкий случай, но теоретически возможно)

Автор - _Boroda_
Дата добавления - 07.04.2023 в 16:37
Serge_007 Дата: Пятница, 07.04.2023, 16:39 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 16475
Репутация: 2749 ±
Замечаний: ±

Excel 2016
Здравствуйте

В H6 у Вас не 7, а 7,38461538461539


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

В H6 у Вас не 7, а 7,38461538461539

Автор - Serge_007
Дата добавления - 07.04.2023 в 16:39
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Неверно считает формула значение (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!