Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сделать формулу для подсчета броней - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Сделать формулу для подсчета броней
Modorodover Дата: Воскресенье, 09.04.2023, 09:02 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 20% ±

2019
Нужна формула для подсчета броней без учета повторяющихся ячеек, то есть одно имя = 1 бронь
Пытался сделать через СЧЕТЗ, Но не понял как удалить повторение
Прошу помочь)
Еще попробовал сделать так =СУММПРОИЗВ((СЧЁТЕСЛИ(B2:B36;B2:B36)=1)), но выдает значение 0
К сообщению приложен файл: 2565500.png (67.8 Kb)


Сообщение отредактировал Modorodover - Воскресенье, 09.04.2023, 09:53
 
Ответить
СообщениеНужна формула для подсчета броней без учета повторяющихся ячеек, то есть одно имя = 1 бронь
Пытался сделать через СЧЕТЗ, Но не понял как удалить повторение
Прошу помочь)
Еще попробовал сделать так =СУММПРОИЗВ((СЧЁТЕСЛИ(B2:B36;B2:B36)=1)), но выдает значение 0

Автор - Modorodover
Дата добавления - 09.04.2023 в 09:02
DrMini Дата: Воскресенье, 09.04.2023, 10:13 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1679
Репутация: 226 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
И Вам здравствовать.
Из объяснения и скрина толком ничего не понял.
Может так?
Код
=СУММ(ЕСЛИ(ЕПУСТО(B2:B36);0;1/СЧЁТЕСЛИ(B2:B36;B2:B36)))

Формула массивная. Вводится Ctr+Shift+Enter.
[p.s.]выделите Вашу формулу нажав кнопку Формула[/p.s.]
К сообщению приложен файл: 1046766.png (35.1 Kb)


Сообщение отредактировал DrMini - Воскресенье, 09.04.2023, 16:44
 
Ответить
СообщениеИ Вам здравствовать.
Из объяснения и скрина толком ничего не понял.
Может так?
Код
=СУММ(ЕСЛИ(ЕПУСТО(B2:B36);0;1/СЧЁТЕСЛИ(B2:B36;B2:B36)))

Формула массивная. Вводится Ctr+Shift+Enter.
[p.s.]выделите Вашу формулу нажав кнопку Формула[/p.s.]

Автор - DrMini
Дата добавления - 09.04.2023 в 10:13
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!