Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Динамическая дата - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Динамическая дата
chikishevia Дата: Пятница, 14.04.2023, 14:44 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

2013
Доброго времени суток. не могу понять как сделать так что бы я ячейке писало "правда" или "лож". Две даты "от" "до" число "Сколько дней" изменяется. я постарался в приложении все обьяснить.
К сообщению приложен файл: 5345115.xlsx (10.0 Kb)


Сообщение отредактировал chikishevia - Пятница, 14.04.2023, 14:45
 
Ответить
СообщениеДоброго времени суток. не могу понять как сделать так что бы я ячейке писало "правда" или "лож". Две даты "от" "до" число "Сколько дней" изменяется. я постарался в приложении все обьяснить.

Автор - chikishevia
Дата добавления - 14.04.2023 в 14:44
Serge_007 Дата: Пятница, 14.04.2023, 15:14 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16475
Репутация: 2749 ±
Замечаний: ±

Excel 2016
Здравствуйте

постарался в приложении все обьяснить
У Вас не получилось

Почему дата 13.05.2023 должно быть ЛОЖЬ, если она на 28 дней позже 15.04.2023?


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

постарался в приложении все обьяснить
У Вас не получилось

Почему дата 13.05.2023 должно быть ЛОЖЬ, если она на 28 дней позже 15.04.2023?

Автор - Serge_007
Дата добавления - 14.04.2023 в 15:14
msi2102 Дата: Пятница, 14.04.2023, 15:19 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 414
Репутация: 129 ±
Замечаний: 0% ±

Excel 2007
Может угадал
Код
=И((A2<=$B$6);((A2+B2)>=$B$6))
К сообщению приложен файл: 5865817.xlsx (10.0 Kb)
 
Ответить
СообщениеМожет угадал
Код
=И((A2<=$B$6);((A2+B2)>=$B$6))

Автор - msi2102
Дата добавления - 14.04.2023 в 15:19
elovkov Дата: Пятница, 14.04.2023, 15:34 | Сообщение № 4
Группа: Друзья
Ранг: Обитатель
Сообщений: 383
Репутация: 51 ±
Замечаний: 0% ±

Excel 2013
Почему дата 13.05.2023 должно быть ЛОЖЬ

попробую тоже погадать, может поэтому:

тогда вообще просто
Код
=D2=A2+14

)))
К сообщению приложен файл: 3779873.png (4.8 Kb)


Умное лицо это еще не признак ума. Все глупости на земле делаются именно с этим выражением лица
 
Ответить
Сообщение
Почему дата 13.05.2023 должно быть ЛОЖЬ

попробую тоже погадать, может поэтому:

тогда вообще просто
Код
=D2=A2+14

)))

Автор - elovkov
Дата добавления - 14.04.2023 в 15:34
Serge_007 Дата: Пятница, 14.04.2023, 15:43 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 16475
Репутация: 2749 ±
Замечаний: ±

Excel 2016
вообще просто
Юрий, в файле есть эта формула :)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
вообще просто
Юрий, в файле есть эта формула :)

Автор - Serge_007
Дата добавления - 14.04.2023 в 15:43
elovkov Дата: Пятница, 14.04.2023, 15:48 | Сообщение № 6
Группа: Друзья
Ранг: Обитатель
Сообщений: 383
Репутация: 51 ±
Замечаний: 0% ±

Excel 2013
В исходнике? Нету вроде такой, там из формул только Ах+Вх в столбце D


Умное лицо это еще не признак ума. Все глупости на земле делаются именно с этим выражением лица
 
Ответить
СообщениеВ исходнике? Нету вроде такой, там из формул только Ах+Вх в столбце D

Автор - elovkov
Дата добавления - 14.04.2023 в 15:48
Serge_007 Дата: Пятница, 14.04.2023, 15:52 | Сообщение № 7
Группа: Админы
Ранг: Местный житель
Сообщений: 16475
Репутация: 2749 ±
Замечаний: ±

Excel 2016
Ах+Вх в столбце D
Начальная дата + 14


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Ах+Вх в столбце D
Начальная дата + 14

Автор - Serge_007
Дата добавления - 14.04.2023 в 15:52
elovkov Дата: Пятница, 14.04.2023, 15:55 | Сообщение № 8
Группа: Друзья
Ранг: Обитатель
Сообщений: 383
Репутация: 51 ±
Замечаний: 0% ±

Excel 2013
Не, там прибавляется количество дней из столбца В

а надпись - "какая дата через 14 дней", поэтому 13.05.2023 - ЛОЖЬ)
О! я свою формулу еще сократил
Код
=B3=14

lol lol lol
И по заказу автора:
Код
=ЕСЛИ(B2=14;"Правда";"Лож")

Прёт меня в пятницу вечером, через минуту домой с работы)))
К сообщению приложен файл: 9809859.png (11.2 Kb)


Умное лицо это еще не признак ума. Все глупости на земле делаются именно с этим выражением лица

Сообщение отредактировал elovkov - Пятница, 14.04.2023, 15:59
 
Ответить
СообщениеНе, там прибавляется количество дней из столбца В

а надпись - "какая дата через 14 дней", поэтому 13.05.2023 - ЛОЖЬ)
О! я свою формулу еще сократил
Код
=B3=14

lol lol lol
И по заказу автора:
Код
=ЕСЛИ(B2=14;"Правда";"Лож")

Прёт меня в пятницу вечером, через минуту домой с работы)))

Автор - elovkov
Дата добавления - 14.04.2023 в 15:55
Serge_007 Дата: Пятница, 14.04.2023, 16:01 | Сообщение № 9
Группа: Админы
Ранг: Местный житель
Сообщений: 16475
Репутация: 2749 ±
Замечаний: ±

Excel 2016
"какая дата через 14 дней", поэтому 13.05.2023 - ЛОЖЬ)
Если ТС это имел ввиду, то я - пас :D


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
"какая дата через 14 дней", поэтому 13.05.2023 - ЛОЖЬ)
Если ТС это имел ввиду, то я - пас :D

Автор - Serge_007
Дата добавления - 14.04.2023 в 16:01
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!