Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вставка из обычной ячейки в объединенную - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Вставка из обычной ячейки в объединенную
Detonator Дата: Воскресенье, 11.06.2023, 09:29 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Вставка из таблицы одинарной ячейки одного листа в объединенную ячейку таблицы другого листа


Сообщение отредактировал Pelena - Воскресенье, 11.06.2023, 10:48
 
Ответить
СообщениеВставка из таблицы одинарной ячейки одного листа в объединенную ячейку таблицы другого листа

Автор - Detonator
Дата добавления - 11.06.2023 в 09:29
Detonator Дата: Воскресенье, 11.06.2023, 09:30 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
добрый день! как это сделать?
К сообщению приложен файл: 7759323.xls (168.5 Kb)


Сообщение отредактировал Detonator - Воскресенье, 11.06.2023, 09:45
 
Ответить
Сообщениедобрый день! как это сделать?

Автор - Detonator
Дата добавления - 11.06.2023 в 09:30
Pelena Дата: Воскресенье, 11.06.2023, 09:35 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 19281
Репутация: 4445 ±
Замечаний: ±

Excel 365 & Mac Excel
формулой? Макросом?
Код
=Лист1!A1
не вариант?

Файл с примером помог бы в понимании проблемы


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
Сообщениеформулой? Макросом?
Код
=Лист1!A1
не вариант?

Файл с примером помог бы в понимании проблемы

Автор - Pelena
Дата добавления - 11.06.2023 в 09:35
Detonator Дата: Воскресенье, 11.06.2023, 09:50 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
файл выше, лучше формулой


Сообщение отредактировал Detonator - Воскресенье, 11.06.2023, 09:54
 
Ответить
Сообщениефайл выше, лучше формулой

Автор - Detonator
Дата добавления - 11.06.2023 в 09:50
Detonator Дата: Воскресенье, 11.06.2023, 10:41 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
не кто не поможет? или что то я не так делаю? извините
 
Ответить
Сообщениене кто не поможет? или что то я не так делаю? извините

Автор - Detonator
Дата добавления - 11.06.2023 в 10:41
Pelena Дата: Воскресенье, 11.06.2023, 10:47 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 19281
Репутация: 4445 ±
Замечаний: ±

Excel 365 & Mac Excel
Код
=СУММЕСЛИМН(СВОДНАЯ!$J$8:$J$29;СВОДНАЯ!$C$8:$C$29;$K$4;СВОДНАЯ!$D$8:$D$29;$A26)
К сообщению приложен файл: 1404088.xls (164.5 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
Сообщение
Код
=СУММЕСЛИМН(СВОДНАЯ!$J$8:$J$29;СВОДНАЯ!$C$8:$C$29;$K$4;СВОДНАЯ!$D$8:$D$29;$A26)

Автор - Pelena
Дата добавления - 11.06.2023 в 10:47
Detonator Дата: Воскресенье, 11.06.2023, 11:20 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Да как то так??? Это что МАГИЯ какая то, все работает. и даты с переносом соблюдает. Спасибо Вам огромное! Куда и как благодарность перевести лично Вам???
 
Ответить
СообщениеДа как то так??? Это что МАГИЯ какая то, все работает. и даты с переносом соблюдает. Спасибо Вам огромное! Куда и как благодарность перевести лично Вам???

Автор - Detonator
Дата добавления - 11.06.2023 в 11:20
Pelena Дата: Воскресенье, 11.06.2023, 11:44 | Сообщение № 8
Группа: Админы
Ранг: Местный житель
Сообщений: 19281
Репутация: 4445 ±
Замечаний: ±

Excel 365 & Mac Excel
МАГИЯ какая то

а то! :D
Единственное, что я исправила в Ваших таблицах - это даты на листе сдм2, они там были почему-то за 1900 год
Для благодарностей кошелёк в подписи)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
Сообщение
МАГИЯ какая то

а то! :D
Единственное, что я исправила в Ваших таблицах - это даты на листе сдм2, они там были почему-то за 1900 год
Для благодарностей кошелёк в подписи)

Автор - Pelena
Дата добавления - 11.06.2023 в 11:44
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!