Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование по условию с пустыми ячейками - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Суммирование по условию с пустыми ячейками
Zvezzda Дата: Среда, 14.06.2023, 12:42 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

16.0
Добрый день!
Не могу нормально составить формулу для суммирования часов переработки. Сложность в том, что в столбце А на Листе 1 есть пустые ячейки, ВПР считает до первой пустой ячейки и всё.
Требуется просуммировать данные в столбце AG по фамилиям.

Помогите, пожалуйста.
К сообщению приложен файл: pererabotki.xlsx (21.9 Kb)
 
Ответить
СообщениеДобрый день!
Не могу нормально составить формулу для суммирования часов переработки. Сложность в том, что в столбце А на Листе 1 есть пустые ячейки, ВПР считает до первой пустой ячейки и всё.
Требуется просуммировать данные в столбце AG по фамилиям.

Помогите, пожалуйста.

Автор - Zvezzda
Дата добавления - 14.06.2023 в 12:42
Nic70y Дата: Среда, 14.06.2023, 12:47 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8857
Репутация: 2308 ±
Замечаний: 0% ±

Excel 2010
ВПР считает до первой пустой ячейки и всё.
ВПР ищет до первого вхождения, а не до пустой ячейки, для суммирования не подходит.
Код
=СУММЕСЛИ(Лист1!A:A;A2;Лист1!AG:AG)
К сообщению приложен файл: 37.xlsx (22.8 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
ВПР считает до первой пустой ячейки и всё.
ВПР ищет до первого вхождения, а не до пустой ячейки, для суммирования не подходит.
Код
=СУММЕСЛИ(Лист1!A:A;A2;Лист1!AG:AG)

Автор - Nic70y
Дата добавления - 14.06.2023 в 12:47
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!