Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнение данных из одной таблицы в другую - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Заполнение данных из одной таблицы в другую
mssemina@eduhseru Дата: Четверг, 13.07.2023, 07:22 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 40% ±

2019
Здравствуйте! Подскажите, пожалуйста, в чем ошибка? Нужно заполнить данные из левой таблицы
К сообщению приложен файл: indeks_poiskpoz.xlsx (35.6 Kb)
 
Ответить
СообщениеЗдравствуйте! Подскажите, пожалуйста, в чем ошибка? Нужно заполнить данные из левой таблицы

Автор - mssemina@eduhseru
Дата добавления - 13.07.2023 в 07:22
DrMini Дата: Четверг, 13.07.2023, 07:31 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1754
Репутация: 243 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Цитата mssemina@eduhseru, 13.07.2023 в 07:22, в сообщении № 1 ()
в чем ошибка?

Наверное в $
Код
=ИНДЕКС($F$1:$F$360; ПОИСКПОЗ(A2;$E$1:$E$360; 0))

Код
=ИНДЕКС($F$2:$F$361; ПОИСКПОЗ(A2;$E$2:$E$361; 0))


Сообщение отредактировал DrMini - Четверг, 13.07.2023, 10:41
 
Ответить
Сообщение
Цитата mssemina@eduhseru, 13.07.2023 в 07:22, в сообщении № 1 ()
в чем ошибка?

Наверное в $
Код
=ИНДЕКС($F$1:$F$360; ПОИСКПОЗ(A2;$E$1:$E$360; 0))

Код
=ИНДЕКС($F$2:$F$361; ПОИСКПОЗ(A2;$E$2:$E$361; 0))

Автор - DrMini
Дата добавления - 13.07.2023 в 07:31
elovkov Дата: Четверг, 13.07.2023, 07:31 | Сообщение № 3
Группа: Друзья
Ранг: Обитатель
Сообщений: 394
Репутация: 53 ±
Замечаний: 0% ±

Excel 2013
Может надо зафиксировать просматриваемые диапазоны?
Код
=ИНДЕКС(F$2:F$361; ПОИСКПОЗ(A2;E$2:E$361;0))

Так вроде в остальном нет ошибки

Гы, дубль)))


Умное лицо это еще не признак ума. Все глупости на земле делаются именно с этим выражением лица

Сообщение отредактировал elovkov - Четверг, 13.07.2023, 07:32
 
Ответить
СообщениеМожет надо зафиксировать просматриваемые диапазоны?
Код
=ИНДЕКС(F$2:F$361; ПОИСКПОЗ(A2;E$2:E$361;0))

Так вроде в остальном нет ошибки

Гы, дубль)))

Автор - elovkov
Дата добавления - 13.07.2023 в 07:31
mssemina@eduhseru Дата: Четверг, 13.07.2023, 07:32 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 40% ±

2019
Фух, спасибо!
 
Ответить
СообщениеФух, спасибо!

Автор - mssemina@eduhseru
Дата добавления - 13.07.2023 в 07:32
DrMini Дата: Четверг, 13.07.2023, 07:34 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 1754
Репутация: 243 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Гы, дубль)))

Минута в минуту.
:D
 
Ответить
Сообщение
Гы, дубль)))

Минута в минуту.
:D

Автор - DrMini
Дата добавления - 13.07.2023 в 07:34
Hugo Дата: Четверг, 13.07.2023, 10:13 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3368
Репутация: 722 ±
Замечаний: 0% ±

2019
Но диапазоны не совпадают!


excel@nxt.ru
webmoney: E265281470651 Z422237915069
 
Ответить
СообщениеНо диапазоны не совпадают!

Автор - Hugo
Дата добавления - 13.07.2023 в 10:13
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!