Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенести из столбца имя и номер в строку одну - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Перенести из столбца имя и номер в строку одну
micbr777 Дата: Вторник, 18.07.2023, 12:09 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 40% ±

Добрый день, старожилы и не только) Помогите пожалуйста решить такой вопрос, пожалуйста. Перенести из столбца имя и номер в строку одну. Спасибо
К сообщению приложен файл: sdelat_s_stolbca_v_stroku.xlsx (8.3 Kb)


Сообщение отредактировал micbr777 - Вторник, 18.07.2023, 13:30
 
Ответить
СообщениеДобрый день, старожилы и не только) Помогите пожалуйста решить такой вопрос, пожалуйста. Перенести из столбца имя и номер в строку одну. Спасибо

Автор - micbr777
Дата добавления - 18.07.2023 в 12:09
Nic70y Дата: Вторник, 18.07.2023, 12:13 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8802
Репутация: 2295 ±
Замечаний: 0% ±

Excel 2010
файл пустой


ЮMoney 41001841029809
 
Ответить
Сообщениефайл пустой

Автор - Nic70y
Дата добавления - 18.07.2023 в 12:13
micbr777 Дата: Вторник, 18.07.2023, 13:31 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 40% ±

файл
К сообщению приложен файл: 4374975.xlsx (8.3 Kb)
 
Ответить
Сообщениефайл

Автор - micbr777
Дата добавления - 18.07.2023 в 13:31
micbr777 Дата: Вторник, 18.07.2023, 13:32 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 40% ±

Nic70y, Закинул файл
 
Ответить
СообщениеNic70y, Закинул файл

Автор - micbr777
Дата добавления - 18.07.2023 в 13:32
прохожий2019 Дата: Вторник, 18.07.2023, 13:37 | Сообщение № 5
Группа: Проверенные
Ранг: Старожил
Сообщений: 1260
Репутация: 320 ±
Замечаний: 0% ±

365 Beta Channel
Код
=СВЕРНСТРОК(A2:A11;2)

или по старинке тянуть:
Код
=ЕСЛИОШИБКА(ИНДЕКС($A$2:$A$11;1+2*(СТРОКА(A1)-1));"")
К сообщению приложен файл: 3187364.xlsx (10.3 Kb)
 
Ответить
Сообщение
Код
=СВЕРНСТРОК(A2:A11;2)

или по старинке тянуть:
Код
=ЕСЛИОШИБКА(ИНДЕКС($A$2:$A$11;1+2*(СТРОКА(A1)-1));"")

Автор - прохожий2019
Дата добавления - 18.07.2023 в 13:37
Nic70y Дата: Вторник, 18.07.2023, 14:37 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 8802
Репутация: 2295 ±
Замечаний: 0% ±

Excel 2010
выделяем A
жмем F5
выделить - константы - текст
копируем
вставляем

аналогично с числами


ЮMoney 41001841029809

Сообщение отредактировал Nic70y - Вторник, 18.07.2023, 14:38
 
Ответить
Сообщениевыделяем A
жмем F5
выделить - константы - текст
копируем
вставляем

аналогично с числами

Автор - Nic70y
Дата добавления - 18.07.2023 в 14:37
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!