Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Распределение числового значения - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Распределение числового значения
freecasp Дата: Среда, 02.08.2023, 05:27 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте. ногами не бейте чайника. Нужна помощь. Известна сумма, известен критерий по разбивке оной, нужна формула разносящая сумму по ячейкам по критерию критерию с указанием остатка.
К сообщению приложен файл: 123.xlsx (10.0 Kb)
 
Ответить
СообщениеЗдравствуйте. ногами не бейте чайника. Нужна помощь. Известна сумма, известен критерий по разбивке оной, нужна формула разносящая сумму по ячейкам по критерию критерию с указанием остатка.

Автор - freecasp
Дата добавления - 02.08.2023 в 05:27
elovkov Дата: Среда, 02.08.2023, 07:25 | Сообщение № 2
Группа: Друзья
Ранг: Обитатель
Сообщений: 381
Репутация: 51 ±
Замечаний: 0% ±

Excel 2013
Скорее всего не так понял и все сложнее, но
Код
=$O4/$O$3*A$3
К сообщению приложен файл: 3285607.xlsx (9.9 Kb)


Умное лицо это еще не признак ума. Все глупости на земле делаются именно с этим выражением лица
 
Ответить
СообщениеСкорее всего не так понял и все сложнее, но
Код
=$O4/$O$3*A$3

Автор - elovkov
Дата добавления - 02.08.2023 в 07:25
freecasp Дата: Среда, 02.08.2023, 07:41 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

elovkov, Благодарю. к сожалению да. немного сложнее. критерий и сумма известны и неизменны, необходима формула возвращающая в пусых ячейках критерий но в сумме не больше суммы...помогите. плз
К сообщению приложен файл: 5543920.xlsx (10.1 Kb)
 
Ответить
Сообщениеelovkov, Благодарю. к сожалению да. немного сложнее. критерий и сумма известны и неизменны, необходима формула возвращающая в пусых ячейках критерий но в сумме не больше суммы...помогите. плз

Автор - freecasp
Дата добавления - 02.08.2023 в 07:41
Nic70y Дата: Среда, 02.08.2023, 08:02 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 8821
Репутация: 2298 ±
Замечаний: 0% ±

Excel 2010
так?
Код
=МИН($A3;МАКС(0;$O3-$A3*(СТОЛБЕЦ(A1)-1)))
К сообщению приложен файл: 45.xlsx (10.2 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениетак?
Код
=МИН($A3;МАКС(0;$O3-$A3*(СТОЛБЕЦ(A1)-1)))

Автор - Nic70y
Дата добавления - 02.08.2023 в 08:02
elovkov Дата: Среда, 02.08.2023, 08:05 | Сообщение № 5
Группа: Друзья
Ранг: Обитатель
Сообщений: 381
Репутация: 51 ±
Замечаний: 0% ±

Excel 2013
Заполните одну строку как оно должно быть вручную, пока не пойму как влияет критерий, зеленое - константы, сумма B:N должна быть не больше О, как А влияет не понятно
Кажется уже угадали)))


Умное лицо это еще не признак ума. Все глупости на земле делаются именно с этим выражением лица

Сообщение отредактировал elovkov - Среда, 02.08.2023, 08:08
 
Ответить
СообщениеЗаполните одну строку как оно должно быть вручную, пока не пойму как влияет критерий, зеленое - константы, сумма B:N должна быть не больше О, как А влияет не понятно
Кажется уже угадали)))

Автор - elovkov
Дата добавления - 02.08.2023 в 08:05
freecasp Дата: Среда, 02.08.2023, 08:13 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

СПАСИБО ОГРОМНОЕ!!! Вы не представляете кол-во времени и нервных клеток которое Вы мне сберегли. Благодарю от всей души!!!
 
Ответить
СообщениеСПАСИБО ОГРОМНОЕ!!! Вы не представляете кол-во времени и нервных клеток которое Вы мне сберегли. Благодарю от всей души!!!

Автор - freecasp
Дата добавления - 02.08.2023 в 08:13
DrMini Дата: Среда, 02.08.2023, 08:14 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 1722
Репутация: 235 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Как вариант в ячейку B3 и протянуть:
Код
=ЕСЛИ($O$3-СУММ($A$3:A3)>$A$3;$A$3;ОСТАТ($O$3-СУММ($A$3:A3);$A$3))
К сообщению приложен файл: 6567735.xlsx (10.5 Kb)
 
Ответить
СообщениеКак вариант в ячейку B3 и протянуть:
Код
=ЕСЛИ($O$3-СУММ($A$3:A3)>$A$3;$A$3;ОСТАТ($O$3-СУММ($A$3:A3);$A$3))

Автор - DrMini
Дата добавления - 02.08.2023 в 08:14
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!