Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать сумму отдельных столбцов - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать сумму отдельных столбцов (Формулы/Formulas)
Посчитать сумму отдельных столбцов
sasha_alekseev Дата: Среда, 02.08.2023, 09:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

2019
Всем привет, имеется таблица , где таких столбцов (Брак/итого) большое количество. Мне нужно найти сумму всех итого. Можно ли как-то организовать подсчет ее через формулу, а не =сумм(каждая ячейка нужная)?
К сообщению приложен файл: 5625967.png (14.5 Kb)


Сообщение отредактировал sasha_alekseev - Среда, 02.08.2023, 09:11
 
Ответить
СообщениеВсем привет, имеется таблица , где таких столбцов (Брак/итого) большое количество. Мне нужно найти сумму всех итого. Можно ли как-то организовать подсчет ее через формулу, а не =сумм(каждая ячейка нужная)?

Автор - sasha_alekseev
Дата добавления - 02.08.2023 в 09:10
elovkov Дата: Среда, 02.08.2023, 09:15 | Сообщение № 2
Группа: Друзья
Ранг: Обитатель
Сообщений: 368
Репутация: 50 ±
Замечаний: 0% ±

Excel 2013
Код
=СУММЕСЛИ(2:2;"Итого";5:5)

в каком-то таком направлении по скриншоту)


Умное лицо это еще не признак ума. Все глупости на земле делаются именно с этим выражением лица
 
Ответить
Сообщение
Код
=СУММЕСЛИ(2:2;"Итого";5:5)

в каком-то таком направлении по скриншоту)

Автор - elovkov
Дата добавления - 02.08.2023 в 09:15
sasha_alekseev Дата: Среда, 02.08.2023, 09:20 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

2019
elovkov, Удалено администрацией Ссылка на табл
А можете глянуть саму таблицу и там дополнить формулу?
 
Ответить
Сообщениеelovkov, Удалено администрацией Ссылка на табл
А можете глянуть саму таблицу и там дополнить формулу?

Автор - sasha_alekseev
Дата добавления - 02.08.2023 в 09:20
elovkov Дата: Среда, 02.08.2023, 09:54 | Сообщение № 4
Группа: Друзья
Ранг: Обитатель
Сообщений: 368
Репутация: 50 ±
Замечаний: 0% ±

Excel 2013
Цитата sasha_alekseev, 02.08.2023 в 09:20, в сообщении № 3 ()
Удалено администрацией

Загрузите сюда, если файл большой - в отдельный файл характерный кусок скопируйте


Умное лицо это еще не признак ума. Все глупости на земле делаются именно с этим выражением лица
 
Ответить
Сообщение
Цитата sasha_alekseev, 02.08.2023 в 09:20, в сообщении № 3 ()
Удалено администрацией

Загрузите сюда, если файл большой - в отдельный файл характерный кусок скопируйте

Автор - elovkov
Дата добавления - 02.08.2023 в 09:54
DrMini Дата: Среда, 02.08.2023, 11:30 | Сообщение № 5
Группа: Проверенные
Ранг: Старожил
Сообщений: 1645
Репутация: 208 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Как вариант без привязки к названию столбца, а просто суммируем через одну ячейку:
Код
=СУММПРОИЗВ(--(ОСТАТ(СТОЛБЕЦ(B3:G3);2)=1);B3:G3)

Формула массивная вводится Shift+Ctrl+Enter
К сообщению приложен файл: schjot_cherez_odnu_jachejku.xlsx (9.4 Kb)
 
Ответить
СообщениеКак вариант без привязки к названию столбца, а просто суммируем через одну ячейку:
Код
=СУММПРОИЗВ(--(ОСТАТ(СТОЛБЕЦ(B3:G3);2)=1);B3:G3)

Формула массивная вводится Shift+Ctrl+Enter

Автор - DrMini
Дата добавления - 02.08.2023 в 11:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать сумму отдельных столбцов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!