Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/добавить вторую формулу - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » добавить вторую формулу (Формулы/Formulas)
добавить вторую формулу
svetabelsweet Дата: Воскресенье, 13.08.2023, 22:16 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

10
Добрый вечер! Очень нужна ваша помощь!! Перепробовала все, что нашла.

В ячейке есть формула еслимн, все работает, все отлично. Но нужно добавить еще одно условие, если например в ячейке В23 стоит цифра 1, то формула еслимн в ячейке B27 применяется, если 0 или 0,5, то формула не должна применяться.

На данный момент формула такая:
Код
=ЕСЛИМН(B3>=500;600;B3>=400;400;B3>=300;200;ИСТИНА;"0")
.
К сообщению приложен файл: 3243461.png (19.1 Kb)
 
Ответить
СообщениеДобрый вечер! Очень нужна ваша помощь!! Перепробовала все, что нашла.

В ячейке есть формула еслимн, все работает, все отлично. Но нужно добавить еще одно условие, если например в ячейке В23 стоит цифра 1, то формула еслимн в ячейке B27 применяется, если 0 или 0,5, то формула не должна применяться.

На данный момент формула такая:
Код
=ЕСЛИМН(B3>=500;600;B3>=400;400;B3>=300;200;ИСТИНА;"0")
.

Автор - svetabelsweet
Дата добавления - 13.08.2023 в 22:16
gling Дата: Воскресенье, 13.08.2023, 22:25 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2525
Репутация: 678 ±
Замечаний: 0% ±

2010
Попробуйте так:
Код
=ЕСЛИ(B23=1;ЕСЛИМН(B3>=500;600;B3>=400;400;B3>=300;200;ИСТИНА;"0");0)


ЯД-41001506838083
 
Ответить
СообщениеПопробуйте так:
Код
=ЕСЛИ(B23=1;ЕСЛИМН(B3>=500;600;B3>=400;400;B3>=300;200;ИСТИНА;"0");0)

Автор - gling
Дата добавления - 13.08.2023 в 22:25
svetabelsweet Дата: Воскресенье, 13.08.2023, 22:32 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

10
hands hands gling, Спасибо большое!!!! кажется получилось!
 
Ответить
Сообщениеhands hands gling, Спасибо большое!!!! кажется получилось!

Автор - svetabelsweet
Дата добавления - 13.08.2023 в 22:32
DrMini Дата: Понедельник, 14.08.2023, 05:33 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1678
Репутация: 226 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
svetabelsweet, Просто, как вариант через ПРОСМОТР/LOOKUP:
Код
=(B23=1)*ПРОСМОТР(B3;{0;300;400;500};{0;200;400;600})
 
Ответить
Сообщениеsvetabelsweet, Просто, как вариант через ПРОСМОТР/LOOKUP:
Код
=(B23=1)*ПРОСМОТР(B3;{0;300;400;500};{0;200;400;600})

Автор - DrMini
Дата добавления - 14.08.2023 в 05:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » добавить вторую формулу (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!