Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Случайные числа по F9 - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Случайные числа по F9 (Формулы/Formulas)
Случайные числа по F9
Lex5599 Дата: Понедельник, 21.08.2023, 19:24 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!
Нашел такой файл, хочу доработать под свою задачу.
Очень интересное оформление.
Подскажите, это средствами VBA такое сделано?
Как такое реализовать? Направьте пожалуйста.

Спасибо.
К сообщению приложен файл: sluchajnye_chisla.xls (33.5 Kb) · 6135340.jpg (31.3 Kb)


Сообщение отредактировал Lex5599 - Понедельник, 21.08.2023, 19:32
 
Ответить
СообщениеДобрый день!
Нашел такой файл, хочу доработать под свою задачу.
Очень интересное оформление.
Подскажите, это средствами VBA такое сделано?
Как такое реализовать? Направьте пожалуйста.

Спасибо.

Автор - Lex5599
Дата добавления - 21.08.2023 в 19:24
cmivadwot Дата: Понедельник, 21.08.2023, 19:59 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 416
Репутация: 84 ±
Замечаний: 0% ±

365
Lex5599,
К сообщению приложен файл: sluchmezhdu.xlsx (9.8 Kb)


Сообщение отредактировал cmivadwot - Понедельник, 21.08.2023, 19:59
 
Ответить
СообщениеLex5599,

Автор - cmivadwot
Дата добавления - 21.08.2023 в 19:59
Lex5599 Дата: Понедельник, 21.08.2023, 20:30 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

К сообщению приложен файл


Спасибо!
Но интересует, как сделать что бы был белый лист и как отрисовывать саму картинку (карточку) в XL?
 
Ответить
Сообщение
К сообщению приложен файл


Спасибо!
Но интересует, как сделать что бы был белый лист и как отрисовывать саму картинку (карточку) в XL?

Автор - Lex5599
Дата добавления - 21.08.2023 в 20:30
cmivadwot Дата: Понедельник, 21.08.2023, 20:39 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 416
Репутация: 84 ±
Замечаний: 0% ±

365
Lex5599,
К сообщению приложен файл: 9320552.jpg (31.3 Kb) · 6284059.xlsx (12.6 Kb)


Сообщение отредактировал cmivadwot - Понедельник, 21.08.2023, 20:41
 
Ответить
СообщениеLex5599,

Автор - cmivadwot
Дата добавления - 21.08.2023 в 20:39
Lex5599 Дата: Понедельник, 21.08.2023, 21:37 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

К сообщению приложен файл


Благодарю!
 
Ответить
Сообщение
К сообщению приложен файл


Благодарю!

Автор - Lex5599
Дата добавления - 21.08.2023 в 21:37
Lex5599 Дата: Понедельник, 21.08.2023, 21:44 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Подскажите, как можно реализовать чтобы числа выводились в формате "01", "02", ... "99" ?
 
Ответить
СообщениеПодскажите, как можно реализовать чтобы числа выводились в формате "01", "02", ... "99" ?

Автор - Lex5599
Дата добавления - 21.08.2023 в 21:44
cmivadwot Дата: Понедельник, 21.08.2023, 22:00 | Сообщение № 7
Группа: Проверенные
Ранг: Обитатель
Сообщений: 416
Репутация: 84 ±
Замечаний: 0% ±

365
Подскажите, как можно реализовать чтобы числа выводились в формате "01", "02", ... "99" ?
К сообщению приложен файл: 1407486.jpg (43.9 Kb)
 
Ответить
Сообщение
Подскажите, как можно реализовать чтобы числа выводились в формате "01", "02", ... "99" ?

Автор - cmivadwot
Дата добавления - 21.08.2023 в 22:00
bigorq Дата: Понедельник, 21.08.2023, 22:02 | Сообщение № 8
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 197
Репутация: 47 ±
Замечаний: 0% ±

Нет
в формате "01", "02", ... "99" ?

установите формат ячейки 00
 
Ответить
Сообщение
в формате "01", "02", ... "99" ?

установите формат ячейки 00

Автор - bigorq
Дата добавления - 21.08.2023 в 22:02
cmivadwot Дата: Понедельник, 21.08.2023, 22:22 | Сообщение № 9
Группа: Проверенные
Ранг: Обитатель
Сообщений: 416
Репутация: 84 ±
Замечаний: 0% ±

365
bigorq, А как избавиться от 00 при 0?? пробовал
Код
=ЕСЛИ(СЛУЧМЕЖДУ(0;A2)=0;ТЕКСТ("0";0);СЛУЧМЕЖДУ(0;A2))
но проскакивает 00.
избавился через доп ячейку.. не избавился..., а добавил 0 впереди не изменяя формат ячейки.
К сообщению приложен файл: s_0.xlsx (12.7 Kb)


Сообщение отредактировал cmivadwot - Понедельник, 21.08.2023, 22:50
 
Ответить
Сообщениеbigorq, А как избавиться от 00 при 0?? пробовал
Код
=ЕСЛИ(СЛУЧМЕЖДУ(0;A2)=0;ТЕКСТ("0";0);СЛУЧМЕЖДУ(0;A2))
но проскакивает 00.
избавился через доп ячейку.. не избавился..., а добавил 0 впереди не изменяя формат ячейки.

Автор - cmivadwot
Дата добавления - 21.08.2023 в 22:22
bigorq Дата: Понедельник, 21.08.2023, 23:36 | Сообщение № 10
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 197
Репутация: 47 ±
Замечаний: 0% ±

Нет
cmivadwot, а 0# пробовали?
 
Ответить
Сообщениеcmivadwot, а 0# пробовали?

Автор - bigorq
Дата добавления - 21.08.2023 в 23:36
cmivadwot Дата: Вторник, 22.08.2023, 00:06 | Сообщение № 11
Группа: Проверенные
Ранг: Обитатель
Сообщений: 416
Репутация: 84 ±
Замечаний: 0% ±

365
bigorq, уже да...
 
Ответить
Сообщениеbigorq, уже да...

Автор - cmivadwot
Дата добавления - 22.08.2023 в 00:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Случайные числа по F9 (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!