Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отображение смежных строк после автофильтрации - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отображение смежных строк после автофильтрации (Excel)
Отображение смежных строк после автофильтрации
smakmaster Дата: Вторник, 12.09.2023, 16:38 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

2013
Здравствуйте.
Заранее прошу прощения за вопрос, возможно решение элементарно, но мне не поддается.
Во вложенном файле упрощенный пример поставленной задачи:
Условно в столбце А встречаются три значения - A, B и C. Каждое значение привязано к дате и времени в предыдущей строке. Автофильтром можно отфильтровать например все значения B и скопировать их на другой лист. Но как при этом привязать предыдущие строки с датой к этим значениям (чтобы отображались смежные строки 4-5, 10-11, 16-17).

Заранее благодарю

P.S. Прошу прощения, по невнимательности разместил в теме "Готовые решения". прошу перенести в "Вопросы по Excel"
К сообщению приложен файл: 2446088.xlsx (8.5 Kb)


Sergo

Сообщение отредактировал smakmaster - Вторник, 12.09.2023, 16:46
 
Ответить
СообщениеЗдравствуйте.
Заранее прошу прощения за вопрос, возможно решение элементарно, но мне не поддается.
Во вложенном файле упрощенный пример поставленной задачи:
Условно в столбце А встречаются три значения - A, B и C. Каждое значение привязано к дате и времени в предыдущей строке. Автофильтром можно отфильтровать например все значения B и скопировать их на другой лист. Но как при этом привязать предыдущие строки с датой к этим значениям (чтобы отображались смежные строки 4-5, 10-11, 16-17).

Заранее благодарю

P.S. Прошу прощения, по невнимательности разместил в теме "Готовые решения". прошу перенести в "Вопросы по Excel"

Автор - smakmaster
Дата добавления - 12.09.2023 в 16:38
Serge_007 Дата: Вторник, 12.09.2023, 17:04 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16475
Репутация: 2749 ±
Замечаний: ±

Excel 2016
Здравствуйте

Перенес


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Перенес

Автор - Serge_007
Дата добавления - 12.09.2023 в 17:04
smakmaster Дата: Вторник, 12.09.2023, 17:09 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

2013
Serge_007, Благодарю


Sergo
 
Ответить
СообщениеSerge_007, Благодарю

Автор - smakmaster
Дата добавления - 12.09.2023 в 17:09
Nic70y Дата: Вторник, 12.09.2023, 17:13 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
доп.столбец
Код
=ЕСЛИ(ЕЧИСЛО(A2);A3;A2)
К сообщению приложен файл: 154.xlsx (9.0 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениедоп.столбец
Код
=ЕСЛИ(ЕЧИСЛО(A2);A3;A2)

Автор - Nic70y
Дата добавления - 12.09.2023 в 17:13
smakmaster Дата: Вторник, 12.09.2023, 17:21 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

2013
Nic70y, Очень Вам признателен! Благодарю сердечно.


Sergo
 
Ответить
СообщениеNic70y, Очень Вам признателен! Благодарю сердечно.

Автор - smakmaster
Дата добавления - 12.09.2023 в 17:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отображение смежных строк после автофильтрации (Excel)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!