Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Из столбца с данными получить нужную информацию - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Из столбца с данными получить нужную информацию (Формулы/Formulas)
Из столбца с данными получить нужную информацию
Месник Дата: Вторник, 19.09.2023, 17:11 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

2021
Всем, доброго здравия. Помогите из одного столбца данных получить другой столбец с соответствующими данными. Ра картинке это будет яснее - что я хочу.
Всем спасибо, кто откликнется.
К сообщению приложен файл: 0467183.jpg (73.6 Kb)
 
Ответить
СообщениеВсем, доброго здравия. Помогите из одного столбца данных получить другой столбец с соответствующими данными. Ра картинке это будет яснее - что я хочу.
Всем спасибо, кто откликнется.

Автор - Месник
Дата добавления - 19.09.2023 в 17:11
bigor Дата: Вторник, 19.09.2023, 17:22 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1100
Репутация: 210 ±
Замечаний: 0% ±

нет
Месник, почитайте про ВПР()
 
Ответить
СообщениеМесник, почитайте про ВПР()

Автор - bigor
Дата добавления - 19.09.2023 в 17:22
Месник Дата: Вторник, 19.09.2023, 17:50 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

2021
СПАСИБО! hands
 
Ответить
СообщениеСПАСИБО! hands

Автор - Месник
Дата добавления - 19.09.2023 в 17:50
Месник Дата: Вторник, 19.09.2023, 18:27 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

2021
Помогите с ВПР() разобраться. Что не так я сделал?
К сообщению приложен файл: pomogite.xlsx (15.5 Kb)
 
Ответить
СообщениеПомогите с ВПР() разобраться. Что не так я сделал?

Автор - Месник
Дата добавления - 19.09.2023 в 18:27
Serge_007 Дата: Вторник, 19.09.2023, 18:33 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 16475
Репутация: 2749 ±
Замечаний: ±

Excel 2016
Четвёртый аргумент функции не указали
Надо ввести 0
Код
=ВПР(A2; 'Лист1'!
B$2:C$64;2;0)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЧетвёртый аргумент функции не указали
Надо ввести 0
Код
=ВПР(A2; 'Лист1'!
B$2:C$64;2;0)

Автор - Serge_007
Дата добавления - 19.09.2023 в 18:33
Месник Дата: Вторник, 19.09.2023, 18:36 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

2021
Ввел, то же самое получается :(
 
Ответить
СообщениеВвел, то же самое получается :(

Автор - Месник
Дата добавления - 19.09.2023 в 18:36
i691198 Дата: Вторник, 19.09.2023, 18:38 | Сообщение № 7
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 218
Репутация: 85 ±
Замечаний: 0% ±

Здравствуйте. Не нужно включать в диапазон ВПР столбец A.
Код
=ВПР(A2;Лист1!$B$2:$C$64;2;0)
 
Ответить
СообщениеЗдравствуйте. Не нужно включать в диапазон ВПР столбец A.
Код
=ВПР(A2;Лист1!$B$2:$C$64;2;0)

Автор - i691198
Дата добавления - 19.09.2023 в 18:38
Месник Дата: Вторник, 19.09.2023, 18:46 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

2021
УРААААА! ПОЛУЧИЛОСЬ!
Большущее спасибо!
hands
 
Ответить
СообщениеУРААААА! ПОЛУЧИЛОСЬ!
Большущее спасибо!
hands

Автор - Месник
Дата добавления - 19.09.2023 в 18:46
DrMini Дата: Вторник, 19.09.2023, 19:20 | Сообщение № 9
Группа: Проверенные
Ранг: Старожил
Сообщений: 1645
Репутация: 208 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Просто, как вариант:
Код
=ИНДЕКС(Лист1!$C$2:$C$64;ПОИСКПОЗ(A2;Лист1!$B$2:$B$64;))
 
Ответить
СообщениеПросто, как вариант:
Код
=ИНДЕКС(Лист1!$C$2:$C$64;ПОИСКПОЗ(A2;Лист1!$B$2:$B$64;))

Автор - DrMini
Дата добавления - 19.09.2023 в 19:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Из столбца с данными получить нужную информацию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!