Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Верните в диапазон 10 наибольших четных значений, т.е. 2, 4, - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Верните в диапазон 10 наибольших четных значений, т.е. 2, 4, (Формулы/Formulas)
Верните в диапазон 10 наибольших четных значений, т.е. 2, 4,
titovanaltali Дата: Вторник, 26.09.2023, 23:14 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 20% ±

2016
Задача 2. Верните в диапазон 10 наибольших четных значений, т.е. 2, 4, 6, 8, 10, 12, 14, 16, 18, 20-е значение. Диапазон A2:A102 Даны числа
К сообщению приложен файл: domashnee_zadanie_1.xlsx (10.7 Kb)
 
Ответить
СообщениеЗадача 2. Верните в диапазон 10 наибольших четных значений, т.е. 2, 4, 6, 8, 10, 12, 14, 16, 18, 20-е значение. Диапазон A2:A102 Даны числа

Автор - titovanaltali
Дата добавления - 26.09.2023 в 23:14
titovanaltali Дата: Вторник, 26.09.2023, 23:42 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 20% ±

2016
Есть формула
Код
=ЕСЛИ(ОСТАТ((НАИБОЛЬШИЙ(Значения;СТРОКА(A2)-1));2)=0;НАИБОЛЬШИЙ(Значения;СТРОКА(A2)-1);ЕСЛИ(ОСТАТ((НАИБОЛЬШИЙ(Значения;СТРОКА(A2)-2));2)=0;НАИБОЛЬШИЙ(Значения;СТРОКА(A2))))
, но она дублирует значения, я не знаю как это исправить. Помогите, пожалуйста


Сообщение отредактировал Serge_007 - Среда, 27.09.2023, 11:17
 
Ответить
СообщениеЕсть формула
Код
=ЕСЛИ(ОСТАТ((НАИБОЛЬШИЙ(Значения;СТРОКА(A2)-1));2)=0;НАИБОЛЬШИЙ(Значения;СТРОКА(A2)-1);ЕСЛИ(ОСТАТ((НАИБОЛЬШИЙ(Значения;СТРОКА(A2)-2));2)=0;НАИБОЛЬШИЙ(Значения;СТРОКА(A2))))
, но она дублирует значения, я не знаю как это исправить. Помогите, пожалуйста

Автор - titovanaltali
Дата добавления - 26.09.2023 в 23:42
Nic70y Дата: Среда, 27.09.2023, 07:34 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
Код
=НАИБОЛЬШИЙ(Значения;СТРОКА(C1)*2)
К сообщению приложен файл: 91.xlsx (10.4 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=НАИБОЛЬШИЙ(Значения;СТРОКА(C1)*2)

Автор - Nic70y
Дата добавления - 27.09.2023 в 07:34
titovanaltali Дата: Среда, 27.09.2023, 11:14 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 20% ±

2016
Nic70y, Спасибо большое!!! Вы мой спаситель
 
Ответить
СообщениеNic70y, Спасибо большое!!! Вы мой спаситель

Автор - titovanaltali
Дата добавления - 27.09.2023 в 11:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Верните в диапазон 10 наибольших четных значений, т.е. 2, 4, (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!