Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формат чисел 0+000 - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Формат чисел 0+000
egorrr97 Дата: Четверг, 28.09.2023, 15:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Добрый день, не получается подобрать формулу под определенный вид отображения данных. Прилагаю файл, в котором пример как должно выглядеть отображение. Менять формат отображение не подходит, поскольку нужны значения и такие и такие в одном файле. Заранее извиняюсь, если что-то сформулировал некорректным языком
К сообщению приложен файл: format_0_000.xlsx (9.8 Kb)
 
Ответить
СообщениеДобрый день, не получается подобрать формулу под определенный вид отображения данных. Прилагаю файл, в котором пример как должно выглядеть отображение. Менять формат отображение не подходит, поскольку нужны значения и такие и такие в одном файле. Заранее извиняюсь, если что-то сформулировал некорректным языком

Автор - egorrr97
Дата добавления - 28.09.2023 в 15:10
Nic70y Дата: Четверг, 28.09.2023, 15:26 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8801
Репутация: 2295 ±
Замечаний: 0% ±

Excel 2010
Код
=ТЕКСТ(A2*1000;"0+000")


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ТЕКСТ(A2*1000;"0+000")

Автор - Nic70y
Дата добавления - 28.09.2023 в 15:26
DrMini Дата: Четверг, 28.09.2023, 19:46 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1679
Репутация: 226 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Как вариант:
Код
=ЦЕЛОЕ(A2)&"+"&ПРАВБ(A2*1000;3)

или тоже самое, как Вы egorrr97, делали через СЦЕП:
Код
=СЦЕП(ЦЕЛОЕ(E2);"+";ПРАВБ(E2*1000;3))
К сообщению приложен файл: 9090617.xlsx (9.9 Kb)
 
Ответить
СообщениеКак вариант:
Код
=ЦЕЛОЕ(A2)&"+"&ПРАВБ(A2*1000;3)

или тоже самое, как Вы egorrr97, делали через СЦЕП:
Код
=СЦЕП(ЦЕЛОЕ(E2);"+";ПРАВБ(E2*1000;3))

Автор - DrMini
Дата добавления - 28.09.2023 в 19:46
egorrr97 Дата: Пятница, 29.09.2023, 09:22 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Всем большое спасибо за помощь!
 
Ответить
СообщениеВсем большое спасибо за помощь!

Автор - egorrr97
Дата добавления - 29.09.2023 в 09:22
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!