Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет действий/событий и т.п. по месяцам текущего/сл. года - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет действий/событий и т.п. по месяцам текущего/сл. года (Формулы/Formulas)
Подсчет действий/событий и т.п. по месяцам текущего/сл. года
destinated Дата: Воскресенье, 01.10.2023, 07:05 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Доброго всем утра!
Помогите, пожалуйста, с вопросом: если известна дата исполнения договора, как в Excel подсчитать сколько договоров закончатся в каждый из месяцев? (Нужно для построения диаграммы, отражающей распределение оканчивающихся договоров по месяцам)... Заранее всем очень признательна!
 
Ответить
СообщениеДоброго всем утра!
Помогите, пожалуйста, с вопросом: если известна дата исполнения договора, как в Excel подсчитать сколько договоров закончатся в каждый из месяцев? (Нужно для построения диаграммы, отражающей распределение оканчивающихся договоров по месяцам)... Заранее всем очень признательна!

Автор - destinated
Дата добавления - 01.10.2023 в 07:05
DrMini Дата: Воскресенье, 01.10.2023, 08:01 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1678
Репутация: 226 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
как в Excel подсчитать сколько договоров закончатся в каждый из месяцев?

Без вашего файла-примера может так?
Код
=СУММПРОИЗВ(--(МЕСЯЦ($A$2:$A$9)=МЕСЯЦ(D2)))
К сообщению приложен файл: summproizv.xlsx (15.7 Kb)


Сообщение отредактировал DrMini - Воскресенье, 01.10.2023, 08:14
 
Ответить
Сообщение
как в Excel подсчитать сколько договоров закончатся в каждый из месяцев?

Без вашего файла-примера может так?
Код
=СУММПРОИЗВ(--(МЕСЯЦ($A$2:$A$9)=МЕСЯЦ(D2)))

Автор - DrMini
Дата добавления - 01.10.2023 в 08:01
destinated Дата: Воскресенье, 01.10.2023, 08:52 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

DrMini, еще раз утро доброе, Вы абсолютно правы насчет конкретного файла, выгрузила из госзакупок интересующий столбец, прилагаю. У меня в данной формуле не получается отфильтровать именно 2023 год (там многие контракты на закрытие в 2024-ом запланированы). Если будет минутка взглянуть, премного благодарна!
К сообщению приложен файл: vygruzka_daty_dogovora.xlsx (24.7 Kb)
 
Ответить
СообщениеDrMini, еще раз утро доброе, Вы абсолютно правы насчет конкретного файла, выгрузила из госзакупок интересующий столбец, прилагаю. У меня в данной формуле не получается отфильтровать именно 2023 год (там многие контракты на закрытие в 2024-ом запланированы). Если будет минутка взглянуть, премного благодарна!

Автор - destinated
Дата добавления - 01.10.2023 в 08:52
DrMini Дата: Воскресенье, 01.10.2023, 09:18 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1678
Репутация: 226 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
не получается отфильтровать именно 2023 год

Посмотрите вроде так:
Код
=СУММПРОИЗВ((МЕСЯЦ($A$2:$A$2296)=МЕСЯЦ(C2))*(ГОД($A$2:$A$2296)=$C$1))

и есть вариант чуть проще. Зависит в каком формате будут Ваши данные.
К сообщению приложен файл: 2887358.xlsx (26.5 Kb)
 
Ответить
Сообщение
не получается отфильтровать именно 2023 год

Посмотрите вроде так:
Код
=СУММПРОИЗВ((МЕСЯЦ($A$2:$A$2296)=МЕСЯЦ(C2))*(ГОД($A$2:$A$2296)=$C$1))

и есть вариант чуть проще. Зависит в каком формате будут Ваши данные.

Автор - DrMini
Дата добавления - 01.10.2023 в 09:18
destinated Дата: Воскресенье, 01.10.2023, 10:01 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

DrMini, спасибо Вам огромное!!! Я буду стараться разобраться в самой формуле, с ходу познаний откровенно не хватает (переводчик-синхронист по образованию), а сроки горят. Еще раз большое спасибо!
 
Ответить
СообщениеDrMini, спасибо Вам огромное!!! Я буду стараться разобраться в самой формуле, с ходу познаний откровенно не хватает (переводчик-синхронист по образованию), а сроки горят. Еще раз большое спасибо!

Автор - destinated
Дата добавления - 01.10.2023 в 10:01
DrMini Дата: Воскресенье, 01.10.2023, 10:07 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1678
Репутация: 226 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Нужно для построения диаграммы, отражающей распределение оканчивающихся договоров по месяцам

Я подумал, а может Вам можно просто гистограммой обойтись?
К сообщению приложен файл: 8408896.png (19.1 Kb) · 5791892.xlsx (27.1 Kb)
 
Ответить
Сообщение
Нужно для построения диаграммы, отражающей распределение оканчивающихся договоров по месяцам

Я подумал, а может Вам можно просто гистограммой обойтись?

Автор - DrMini
Дата добавления - 01.10.2023 в 10:07
destinated Дата: Воскресенье, 01.10.2023, 17:18 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

DrMini, спасибо за идею! Уточнила, все-таки придется "пирог" рисовать для презентации...
 
Ответить
СообщениеDrMini, спасибо за идею! Уточнила, все-таки придется "пирог" рисовать для презентации...

Автор - destinated
Дата добавления - 01.10.2023 в 17:18
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет действий/событий и т.п. по месяцам текущего/сл. года (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!