Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/суммирование числа ячеек в зависимости от наличия данных - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » суммирование числа ячеек в зависимости от наличия данных (Условное Форматирование/Conditional Formattings)
суммирование числа ячеек в зависимости от наличия данных
tev Дата: Суббота, 07.10.2023, 13:37 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте властелины цифр и символов !
Очередная, для меня не решаемая, задача :

Необходима формула/правило, чтобы в ячейке суммировалось количество ячеек (столбца над ней) в зависимости от наличия данных в них. т.е. если в ячейке есть текст (содержащий слово "акт"), то данная ячейка считается как +1 И в итоговой ячейке будет суммарное число ячеек с данными. Заранее благодарю за помощь, спасибо.
 
Ответить
СообщениеЗдравствуйте властелины цифр и символов !
Очередная, для меня не решаемая, задача :

Необходима формула/правило, чтобы в ячейке суммировалось количество ячеек (столбца над ней) в зависимости от наличия данных в них. т.е. если в ячейке есть текст (содержащий слово "акт"), то данная ячейка считается как +1 И в итоговой ячейке будет суммарное число ячеек с данными. Заранее благодарю за помощь, спасибо.

Автор - tev
Дата добавления - 07.10.2023 в 13:37
DrMini Дата: Суббота, 07.10.2023, 13:45 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1645
Репутация: 208 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте.
Так?
Код
=СЧЁТЕСЛИ(A1:A20;"акт")

не понял, сначала вопрос:
Код
=СЧЁТЕСЛИ($A$1:$A$20;"*"&"акт"&"*")

а так короче:
Код
=СЧЁТЕСЛИ($A$1:$A$20;"*акт*")
К сообщению приложен файл: akt.xlsx (9.4 Kb)


Сообщение отредактировал DrMini - Суббота, 07.10.2023, 14:05
 
Ответить
СообщениеЗдравствуйте.
Так?
Код
=СЧЁТЕСЛИ(A1:A20;"акт")

не понял, сначала вопрос:
Код
=СЧЁТЕСЛИ($A$1:$A$20;"*"&"акт"&"*")

а так короче:
Код
=СЧЁТЕСЛИ($A$1:$A$20;"*акт*")

Автор - DrMini
Дата добавления - 07.10.2023 в 13:45
tev Дата: Суббота, 07.10.2023, 14:06 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

DrMini, hands yes отлично работает! Огромное спасибо!
 
Ответить
СообщениеDrMini, hands yes отлично работает! Огромное спасибо!

Автор - tev
Дата добавления - 07.10.2023 в 14:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » суммирование числа ячеек в зависимости от наличия данных (Условное Форматирование/Conditional Formattings)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!