Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Попадание во временной интервал - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Попадание во временной интервал
Xenus91 Дата: Четверг, 12.10.2023, 14:19 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 142
Репутация: 13 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток!
Просьба помочь с решением задачи, в столбце А расположена точка в столбце В время прибытия на данную точку
В столбце C требуется определить попало ли время прибытия во временные интервалы из диапазона F2:H5, для одной точки может быть несколько интервалов
файл прилагаю
К сообщению приложен файл: 9094824.xlsx (9.2 Kb)
 
Ответить
СообщениеДоброго времени суток!
Просьба помочь с решением задачи, в столбце А расположена точка в столбце В время прибытия на данную точку
В столбце C требуется определить попало ли время прибытия во временные интервалы из диапазона F2:H5, для одной точки может быть несколько интервалов
файл прилагаю

Автор - Xenus91
Дата добавления - 12.10.2023 в 14:19
Nic70y Дата: Четверг, 12.10.2023, 14:37 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8801
Репутация: 2295 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(СЧЁТЕСЛИМН(F$2:F$5;A2;G$2:G$5;"<="&B2;H$2:H$5;">="&B2);"да";"нет")


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(СЧЁТЕСЛИМН(F$2:F$5;A2;G$2:G$5;"<="&B2;H$2:H$5;">="&B2);"да";"нет")

Автор - Nic70y
Дата добавления - 12.10.2023 в 14:37
Xenus91 Дата: Четверг, 12.10.2023, 20:52 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 142
Репутация: 13 ±
Замечаний: 0% ±

Excel 2016
Nic70y, огромное спасибо!
 
Ответить
СообщениеNic70y, огромное спасибо!

Автор - Xenus91
Дата добавления - 12.10.2023 в 20:52
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!