Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сделать правило, остаток не больше 5 - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сделать правило, остаток не больше 5 (Формулы/Formulas)
Сделать правило, остаток не больше 5
kilundik Дата: Среда, 18.10.2023, 17:35 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 20% ±

2016
Подскажите, нужно сделать правило?

От поставщика приходит остаток разные цифры, но, я хочу ограничить выдаваемый остаток уже от меня до 5 штук.
Например от поставщика подтягивается остаток 20, а выдавать я хочу 5 шт, а если остаток до 5 штук, транслировать его не изменяя.
Как сделать такое правило?

Шаблон файла с желаемым результатом в приложении.
К сообщению приложен файл: ostatok_nuzhno_pravilo.xlsx (8.8 Kb)


WBR, K.
 
Ответить
СообщениеПодскажите, нужно сделать правило?

От поставщика приходит остаток разные цифры, но, я хочу ограничить выдаваемый остаток уже от меня до 5 штук.
Например от поставщика подтягивается остаток 20, а выдавать я хочу 5 шт, а если остаток до 5 штук, транслировать его не изменяя.
Как сделать такое правило?

Шаблон файла с желаемым результатом в приложении.

Автор - kilundik
Дата добавления - 18.10.2023 в 17:35
Pelena Дата: Среда, 18.10.2023, 19:01 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 19197
Репутация: 4423 ±
Замечаний: ±

Excel 365 & Mac Excel
Код
=МИН(B2;5)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
Сообщение
Код
=МИН(B2;5)

Автор - Pelena
Дата добавления - 18.10.2023 в 19:01
DrMini Дата: Среда, 18.10.2023, 19:07 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1678
Репутация: 226 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Вроде так:
Код
=ЕСЛИ(B2>5;5;B2)
К сообщению приложен файл: 7242609.xlsx (10.0 Kb)


Сообщение отредактировал DrMini - Среда, 18.10.2023, 19:19
 
Ответить
СообщениеВроде так:
Код
=ЕСЛИ(B2>5;5;B2)

Автор - DrMini
Дата добавления - 18.10.2023 в 19:07
kilundik Дата: Четверг, 19.10.2023, 08:39 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 20% ±

2016
Большое спасибо, все получилось


WBR, K.
 
Ответить
СообщениеБольшое спасибо, все получилось

Автор - kilundik
Дата добавления - 19.10.2023 в 08:39
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сделать правило, остаток не больше 5 (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!